Jump to content
Matt

4.X Security Patch

Recommended Posts

4.X Security Patch

 

A potential security issue has been discovered whereby it may be possible for a malicious user to inject a specially crafted combination of variables leading to unexpected results. The issue revolves around the Smarty templating system and template related processing.

 

To make the patching process as simple as possible, we are issueing a single file patch that will work for all versions of WHMCS 4.x. The file (download link below) simply needs to be uploaded to the root WHMCS directory to take effect, and there's no install or upgrade process necessary.

 

Patch Download Link: http://www.whmcs.com/go/21/download

 

We always develop and test WHMCS with security in mind but unfortunately sometimes things do slip through. However, whenever we're notified of potential security issues we always fully investigate & issue a fix immediately where needed.

 

If you have any questions or need any assistance applying the patch, please do not hesitate to contact us.

 

We apologize for the inconvenience.

 

[All client area downloads have been updated to include this by default]

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines