Jump to content

cant move templates_c directory


Recommended Posts

Did you clear out the contents of the directory? Are you sure the web server has permission to write to it?


I tried clearing the templates_cx directory and I still get a blank page. The templates_cx directory has 777 permissions.

It is located in the same directory as templates_c.

So i have templates_c and templates_cx directories side by side with the same permissions.

When I enter in configuration.php:

$templates_compiledir = "templates_c/";

it works.

When I enter in configuration.php:

$templates_compiledir = "templates_cx/";

it does not work.


I also tried putting the templates_c dir in a dir called test (sub dir of whmcs root) and changing the configuration.php line to $templates_compiledir = "test/templates_c/"; and I still get a blank page.


I tried emptying browser's cache and two different browsers (FF and Safari) with the same results.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated