Jump to content

Getting The domain you entered is not valid


Recommended Posts

I am getting 'The domain you entered is not valid' error when any domain name is searched. :!:


also I tried with setting up registrar as enom, still having same error.


Is there any need of setting up domain registrar? :?:


One more thing I noticed, when I search from Admin account it shows error, but when searched without any member login page just refreshes. :shock:


One can check this at http://1host.in/billing/domainchecker.php




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated