Jump to content

mbrando

Member
  • Posts

    24
  • Joined

  • Last visited

  • Days Won

    1

mbrando last won the day on November 29 2022

mbrando had the most liked content!

About mbrando

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

mbrando's Achievements

Junior Member

Junior Member (1/3)

2

Reputation

  1. I tried, still does not work for me. It is preventing me from open tickets. Thanks for letting me know it is a webpros script. They are tainting everything they touch.
  2. cannot login to https://www.whmcs.com/ page blinks then I get what looks like a page with no CSS. I have tried private window and 3 different browser. I had a friend check from his computer and he gets the same. I need open a ticket.
  3. No the back button does not suffice. You seem to be taking this personally. I was pointing out a design flaw that would make for a better user experience. Not everyone on the community here has 4000+ posts. Some of us have a day job and communicating here is to resolve an issue. Why are you so stuck on keeping a non-existing error trap? I'm only the messenger. I tried to make the community aware of what I see as a bad error trap. I'm not here to debate what color the page should be. Do with it what you will. It sounds like you are like the system 403 error page in black and white. Take it for just that. Have a nice day.
  4. Hello, When I view the admin/utilities/system/php-compat page, it says on PHP 8.1: Detected ionCube Loaderยฎ Version: 12.0.2 Incompatible Encoding: These files cannot be decoded by ionCube Loader for the specified PHP version. If you wish to use this PHP version, you will need to contact the original vendor and acquire a version encoded with compatibility for your desired PHP target version. downloads.php I checked and downloads.php says: // * WHMCS - The Complete Client Management, Billing & Support Solution * // * Copyright (c) WHMCS Ltd. All Rights Reserved, * // * Version:8.6.0 (8.6.0-release.1) * // * BuildId:330f945.239 * // * Build Date:02 Nov 2022 *
  5. Hello, Yesterday I setup an Email Campaign to send to 24 users at 9:00PM CST. I checked on the Email Campaign today. It said completed on 11/29/2022 9:00PM CST. However, 0/24 messages were sent and 24 messages remained. I thought that is strange. So I created a new Email Campaign today to send immediately. It did not send either. Says completed and 0/24 messages were sent and 24 messages remained. Other emails are going out like invoices and other notices. I am using SMTP to send email and testing the SMTP provider and that is working fine. Where do I start trouble shooting this. Thanks, Mike
  6. Sure you always have the evil angle. But why would you not give the end user viewing the 403 navigation or continue the site branding. If you are mitigating evil with a 403 trap, then you can also take it to the next more user friendly level and simply strip the evil parts, no? an insert redacted or nothing. Just 403 is bad practice for end users on production systems.
  7. My problem is it gives no reason why I'm given the 403 forbidden. PLUS its a white page no navigation or sign of where you are or were. Invision Community are going to through 403 forbidden errors when a user posts to the community, THEY know why but are are not sharing with the end user. So the end user keeps banging their head on the wall until they figure it out on their own. They should share what they know and tell the end user.
  8. Oh, I did not know that Invision Community was the community service provider. However, WHMCS still selected Invision Community as their community service provider. Maybe they will see this and fix the error trap. These days black and white error page with a number only are not acceptable for production. Just say, and maybe I'm complaining a little . ๐Ÿ™‚ Stuff like this just bugs me.
  9. Thanks for the input, make sense. But why just a crappy black and white 403 forbidden page? You'd think with the deep pockets of WHMCS they'd create a better error trap so as to not confuse the user. They are a software company. The black and white 403 error is not an acceptable error anymore in production.
  10. So I decided to throw w dart. I downloaded the whmcs_v860_full.zip file and put it on the server then copied it over my installation. After that I testing cron and now get no errors. [billingj@host104 root]$ /opt/alt/php81/usr/bin/php -q /home/user/public_html/support/crons221109/cron.php all -F -vvv WHMCS Automation Task Utility: all ================================== Daily Cron Automation Mode Queuing Tasks ------------- Force run any tasks: ignore "in progress" and "is due" Task queues ready Executing Application Queue --------------------------- 0/34 [โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 0% < 1 sec/< 1 sec 26.0 MiB Currency Exchange Rates 1/34 [โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 2% < 1 sec/< 1 sec 26.0 MiB Product Pricing Updates 2/34 [โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 5% < 1 sec/< 1 sec 26.0 MiB Tenant Usage Metrics 3/34 [โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 8% 7 secs/1 min 32.0 MiB Invoices 4/34 [โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 11% 7 secs/1 min 34.0 MiB Late Fees 5/34 [โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 14% 7 secs/48 secs 34.0 MiB Credit Card Charges 6/34 [โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 17% 59 secs/5 mins 54.5 MiB Invoice & Overdue Reminders 7/34 [โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 20% 59 secs/4 mins 54.5 MiB Domain Renewal Notices 8/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 23% 59 secs/4 mins 54.5 MiB Cancellation Requests 9/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 26% 59 secs/3 mins 54.5 MiB Overdue Suspensions 10/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 29% 59 secs/3 mins 54.5 MiB Overdue Terminations 11/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 32% 59 secs/3 mins 54.5 MiB Fixed Term Terminations 12/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 35% 59 secs/2 mins 54.5 MiB Inactive Tickets 13/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 38% 59 secs/2 mins 54.5 MiB Prune Ticket Attachments 14/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 41% 59 secs/2 mins 54.5 MiB Delayed Affiliate Commissions 15/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 44% 59 secs/2 mins 54.5 MiB Affiliate Reports 16/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 47% 59 secs/2 mins 54.5 MiB Process Email Campaigns 17/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 50% 59 secs/1 min 54.5 MiB Process Email Queue 18/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 52% 59 secs/1 min 54.5 MiB Email Marketer Rules 19/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 55% 59 secs/1 min 54.5 MiB Credit Card Expiry Notices 20/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 58% 59 secs/1 min 54.5 MiB SSL Sync 21/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 61% 2 mins/3 mins 56.5 MiB Server Usage Stats 22/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 64% 2 mins/3 mins 56.5 MiB Overage Billing Charges 23/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 67% 2 mins/3 mins 56.5 MiB Client Status Update 24/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 70% 2 mins/2 mins 56.5 MiB Domain Expiry 25/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 73% 2 mins/2 mins 56.5 MiB Ticket Escalation Rules 26/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 76% 2 mins/2 mins 56.5 MiB Data Retention Pruning 27/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 79% 2 mins/2 mins 56.5 MiB SSL Certificate Reissues 28/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘] 82% 2 mins/2 mins 56.5 MiB Update Server Usage 29/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘] 85% 2 mins/2 mins 56.5 MiB Update Server Meta Data 30/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘] 88% 2 mins/2 mins 56.5 MiB WHMCS Updates 31/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘] 91% 2 mins/2 mins 66.5 MiB Run Jobs Queue 32/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘โ–‘] 94% 2 mins/2 mins 66.5 MiB Domain Transfer Status Synchronisation 33/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–‘] 97% 2 mins/2 mins 66.5 MiB Domain Status Synchronisation 34/34 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“] 100% 2 mins/2 mins 66.5 MiB Sending Daily Cron Digest email Executing System Queue ---------------------- 4/4 [โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“โ–“] 100% < 1 sec/< 1 sec 66.5 MiB [OK] Completed [billingj@hos]$
  11. Thanks. I have a ticket open now. I'll post what I find out.
  12. Hello, WHMCS v8.6.0 My last successful cron run was 11/28/2022 at 7:00AM CST. Today I get errors when the cron runs. I did manual run using the /opt/alt/php81/usr/bin/php -q /home/user/public_html/support/crons/cron.php all -F -vvv Any thoughts on why this would pop today? It worked yesterday. I get these errors: WHMCS Automation Task Utility: all ================================== Daily Cron Automation Mode Queuing Tasks ------------- Force run any tasks: ignore "in progress" and "is due" Task queues ready Executing Application Queue --------------------------- 0/34 [โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 0% < 1 sec/< 1 sec 26.0 MiB Currency Exchange Rates 1/34 [โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 2% 1 sec/34 secs 26.0 MiB Product Pricing Updates 2/34 [โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 5% 1 sec/17 secs 26.0 MiB Tenant Usage Metrics 3/34 [โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 8% 8 secs/1 min 32.0 MiB Invoices 4/34 [โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 11% 8 secs/1 min 34.0 MiB Late Fees 5/34 [โ–“โ–“โ–“โ–“โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘โ–‘] 14% 8 secs/54 secs 34.0 MiB Credit Card Charges I had to screen grab the rest since the post kept getting blocked. See attached.
  13. Why do I get 403 Forbidden when posting to community?
  14. Hey Mat, Why does my account get 403 forbidden when trying to post to community?

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated