hastla
Retired Forum Member-
Posts
41 -
Joined
-
Last visited
Content Type
Profiles
Forums
Events
Hotfixes
Everything posted by hastla
-
Hi, somehow my SMS addn stopped working. Maybe there was some changes in the API from clickatell - I never made any other changes; just stopped working. Do you provide updates for it?
-
Ok thanks John. So this would be nice to have built in one of the next future releases of WHMCS.
-
Hi, I wanted to ask if there is a possibility to set up "sequential paid invoices" in past now and change the existing ones from 1 to xyz. Would this be possible without any problems in the ordering system? It would be nice to get this fixed, as it was a missing thing, when we set up WHMCS. I also saw "Only change this if you need to regenerate an invoice number" - so I think maybe there is a chance to get this fixed in past - regenerating invoice numbers would be exactly the thing what we need. So how can we do this? Thank you for your help!
-
I bought it and I have to say, that I works really good. Really a help for every company - every size... BUY it!
-
It`s so bad, when a good module/addon is released; sold often enough to earn a lot and after a while development stopped, without any interest in the clients. I bought WHMCSLive, what turned also into a waste of money. I will only buy now modules what are more than two years on the market with good support on their homepage (plus community forum). My suggestions for nearly all problems and enhancements: I use now WHMCS together with Joomla 1.5 bridged using JWHMCS. JWHMCS is really a good bridge and their developers support is great! Steven and his Team offers professional support and looking after customers problems and wishes; They answered all and helped me with every problem what happen. Why not use this component together with Joomla and install any forum, any project management software, ... - Nearly all is available for Joomla and works great. I use project forge for Joomla - Free, good and really powerfull. A idea for everybody to go with JWHMCS and nearly all addon-problems are solved!
-
Hi, today I setup client groups in WHMCS. I found an option called: Exempt from Suspend & Terminate Is this only for Hosting accounts or is this also for Domains? As for managed business clients it would be great to have the option Exempt from Suspend & Terminate for Domains to prevent, that domains get lost. I don`t want that my business clients loose their domains. This would be also a good feature for domains generally; so you can set up in admin, that good domains what are not paid by your clients should be renewed and transfered to you. So you hold it and can decide to sell it back to your client, give it for free or hold premium domains by you in future. Thank you for helping me to understand that feature. Or how you handle premium customer domains? Or unpaid premium domains?
-
Also another good example would be to ask by a checkbox, if the user will be affiliate too - then you can collect also VAT or paypal-mailadress to pay them or ask him additional essential informations, where he want to promote, and so on. Making client custom fields connected to other client custom fields would be very good. Lets call it: "custom-client-field-z required IF custom-client-field-y selected" Thanks for suggestions how to solve it!
-
Hi everybody, I was asking me if the client registration page of WHMCS could be made better structured. Specially when having a lot custom client field, it would be good to get it better looking in general. I think the best would be first to get them structured in frontend - maybe with topics, what are displayed as headings in frontend. This would be very helpfull for better looking. Another bis problem is, maybe this can be implemented in the next update, that: Now it is not possible to have custom fields what depends to other custom fields. So for example if you have a dropdown for: business-clients (yes/no) -> selected: yes ...it would be very good if on next site the client has to fill out all other custom client fields (for example VAT-number, CEO, ...) what are depending to the option "business-client"option:YES. This would enhance flexibility enorm and would be very great for many data, what you collect from your clients. Another case would be if having custom field (dropdown) with options for "payment made by direct debit", you could easy let the client fill out bank details on next page before registration is made. For implementation on client registration site it would be possible to get the data on the next page, before account is finally setup. Or to get some fields displayed by ajax, when special fields are selected (like a dropdown-option). Maybe someone has any other ide to solve it? Any suggestions are welcome! Thanks
-
I have nearly exactly the same problem, with my install - but I have display-error off & correct php-version. Any suggestions?
-
I still have this problem - nobody can help me?
-
Hi everybody, I have a bad problem, while testing our system. We have a new Resellerserver PLESK everything setup in WHMCS. After put new order in it in admin -> following error is occouring. The order seems to be placed in WHMCS but there is not a creation of the account on the server. I´m new in WHMCS and want to setup everything correct, before we will start. Can anybody help me in that case? Thank you St~ Error displayed: Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/vhosts/mydomain.com/httpdocs/billing/includes/modulefunctions.php on line 0 Warning: Cannot modify header information - headers already sent by (output started at /var/www/vhosts/mydomain.com/httpdocs/billing/includes/modulefunctions.php:0) in /var/www/vhosts/nowdoo.at/httpdocs/billing/admin/ordersadd.php on line 0 My Php-Version: 5.2.4 I found a thread with nearly the same problem I have. The answer was pointed to the php-Version - so I think I have the right one and so this could not be the problem; also I have error reporting=off tried and nothing changed.
-
Also same issue here! Ticket #266771
-
Cronjob not working on new server - IonCube loader needed, but is installed
hastla replied to hastla's topic in Using WHMCS
I use Plesk 9.2.3 -
Cronjob not working on new server - IonCube loader needed, but is installed
hastla replied to hastla's topic in Using WHMCS
Hi Sparky, no this method also fail - I get crazy; spending now hours with it and always getting same error. I uninstalled Ioncube and reinstalled it - nothing changed WHMCS run, ioncube is loaded, Safemode = Off, and I´m running out of ideas, why this cronjobs are not working. Found now this thread, what has exactly the same problem. It seems his WHMCS-sys. is also running (=ioncube loaders installed). http://sxi.sabrextreme.com/forum/viewtopic.php?id=80 Can I call this with curl or wget too? As wget-function is working well on admin-cronjob. -
Cronjob not working on new server - IonCube loader needed, but is installed
hastla replied to hastla's topic in Using WHMCS
So my site works again, but not crpnjobs. Safe-Mode = off Ioncube installed and loaded Error in cronjobmail: Warning: realpath(): SAFE MODE Restriction in effect. The script whose uid is 10001 is not allowed to access /usr/lib/php5/20060613 owned by uid 0 in /var/www/vhosts/domain.com/httpdocs/billing/pipe/pipe.php on line 35 Site error: the file <b>/var/www/vhosts/domain.com/httpdocs/billing/pipe/pipe.php</b> requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator. I get crazy, never had any problems before moving to a new server. -
Cronjob not working on new server - IonCube loader needed, but is installed
hastla replied to hastla's topic in Using WHMCS
And finally JWHMCS isn`t working with safe-mode = Off. I wrote it to dev. of JWHMCS. JWHMCS is a bridge between Joomla and WHMCS. I´m sure Steven from JWHMCS will get it run. I turned Off safe mode and have same error in mail from cronjob like explained above. -
Cronjob not working on new server - IonCube loader needed, but is installed
hastla replied to hastla's topic in Using WHMCS
Hi Sparky, thank you too. I disabled safe-mode in php.ini, but it didn`t made any changes to cronjob-error. Same error after switching it off. See the output of php-info: safe_mode Off Off safe_mode_exec_dir no value no value safe_mode_gid Off Off safe_mode_include_dir no value no value -
I have it in a subfolder of my root - in root is Joomla 1.5 what is bridged with WHMCS used JWHMCS. So I can use one SSL-cert for it.
-
Finally it run, but only in WHMCS folder (=subfolder). I don`t know why, because I`m sure I tried this settings 5 times, but it work. I have an error left now, but the whmcslive-dev. said that it is coming from having a few versions earlier php-version. I will update it and will report again, what happens. My way to goal - I think, maybe this is because I have JWHMCS installed too & WHMCS in a subfolder of the root-folder. 1. After adding Language to .txt-file - look for the two lines with the path. Correct them and have a look if it run. 2. In readme there is documented that you have to put initiade-embabed code in to footer or header. -> It seems that this will not work with JWHMCS. I also tried to input it several ways in Joomla, but without success (custom-code-module, direct in template, ....). My solution: 1. Initiate embabed-code has to be after the insert-code from addon-admin (=code what calls image or text & tracking code). 2. insert this into homepage.tpl and it will work Cons: It works only on WHMCS-site - clientarea.php :-( Anybody has suggestion how to make it run in Joomla. Or in all site of WHMCS - as header.tpl & footer.tpl are not working. It seems that this two files are completely overwritten by Joomla ones. This is good, as we want this for our site = same style & integration via JWHMCS-bridge. And now the worst again -> Can`t get WHMCS-Live running in J1.5 (root-folder). WHMCS=subfolder. So it only appears on clientarea.php without manual adding to every site. This is not a good solution at, for people what use a CMS, like Joomla & having WHMCS in a subfolder installed. Thanks for sharing infos on that or ways how to solve it!
-
Cronjob not working on new server - IonCube loader needed, but is installed
hastla replied to hastla's topic in Using WHMCS
Hi John, thank you for your answer. The problem is that I use Joomla 1.5, what need it. The funny thing is that on my own host everything seems to be fine. Now I have more controll over it, as I have a VPS. What do you think, how I can make it running? -
Problem after moving - blank page after install ioncube
hastla replied to hastla's topic in Using WHMCS
Finally it worked fine (WHMCS) - but now I have problems with the Cronjob and IonCube-loader. I described my problem here: http://forum.whmcs.com/showthread.php?t=25341 Thank you. -
Hi, maybe someone can help me. I moved my site to a new VPS. Everything seems fine after installing IONCUBE loader into php.ini in etc/php5/apache2/ . I can see WHMCS is loaded. I added to php.ini following: zend_extension = /usr/lib/php/modules/ioncube/ioncube_loader_lin_5.2.so After adding the cronjobs I had before, I saw that they are not working. I saw at the Cronjob-Mail and finally I saw that requires again ionCube PHP Loader - what is loaded (as it is needed for WHMCS to show up anything). Error in cronjob-Mail: Warning: realpath(): SAFE MODE Restriction in effect. The script whose uid is 10001 is not allowed to access /usr/lib/php5/20060613 owned by uid 0 in /var/www/vhosts/domain.com/httpdocs/billing/pipe/pipe.php on line 35 Site error: the file <b>/var/www/vhosts/domain.com/httpdocs/billing/pipe/pipe.php</b> requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator. What can this be now? Any suggestions? Thanks for helping me with that.
-
I think this is now for Sparky... as there mods work out of the box!
-
Thank you for helping, as the answers of the producer are 6 words long and not helping me in any way. The support of the support-addon is really poor; 1 day -> 1 ticket & not really helpfull. Finally I entered the right URL in txt.-file; would be good to note this in readme too. But it`s not showing up. No image & text.
-
Hi, I bought it and I think I was one of the first. Steven (the developer) always gave the best to make it really good working now. Little things have to be changed or made better, but all in all 120$ is cheap for such a good support included. I´m sure Steven will make the ultimate registration tool for WHMCS and Joomla 1.5 - Buy this and you will get what you want. Unbelievable fast updating and fast enhancements of features are guaranteed for this addon. You can see my install here: http://www.nowdoo.at - realease to production stage soon.
