Jump to content

BrizzieBoy

Retired Forum Member
  • Posts

    10
  • Joined

  • Last visited

Everything posted by BrizzieBoy

  1. Hello, Is it possible to have one invoice that lists all the services due rather than have multiple invoices being sent to the one client. Some customers have quite a few dedicated IP's and I am happy to just have these due on the due date of their main service (they pay by direct deposit so they only pay one amount monthly). The issue is they are getting a heap of separate invoices one for each dedicated IP even after I change the due date to be all the same. It would be great if I can get one invoice created for the client that lists all services due on that date and totals it up. Is this possible?? Thank you in advance.
  2. This is puzzling me and i can't find anything about this in other threads. When making a payment, via payment gateway, it hangs for around 10 minutes then displays this .... "Unable to find the socket transport "ssl" - did you forget to enable it when you configured PHP? (1)" But everything is under SSL. In fact the page where the error displays is a https:// page itself. I've got a Thawte SSL cert. The VPS/hosting is Linux/cPanel. Do you think this is the VPS I am on or is it WHMCS or is it the payment gateway module I using. Any help to point me in the right direction would be much apprecaited. Thank you
  3. Hi WHMCS people, I use a PCI DSS compliant manual payment gateway to take payments from customers. After one month I want to be able to change "payment type" for that customer in WHMCS to my real time payment gateway which is in WHMCS (but not visible on order form). How do I enter credit card details of customer in WHMCS admin and set up auto recurring charges for that customer without making my real time gateway visible on the order form? Any advice would be very much appreciated. Thanks
  4. Hi ausloki, Just wondering how you went with you wanting the Secure Pay AU module too? Are you going to code this yourself? If WHMCS allow it we could go halves in the cost of their Secure Pay AU module (if that's OK with them). Very frustrating there is a Secure Pay Au module but its very expensive to get to use it. Thanks
  5. Hi ausloki, No, there is already a Secure Pay (Australia) WHMCS module created. WHMCS told me they were paid to create one as a custom job. But its a little too costly for me. I'm not sure whether I'd be breaking any rules if I mentioned what WHMCS want me to pay to use it so I might skip that bit if its OK. Cheers
  6. Hi hightekhosting, Their yearly fee is a fair bit more than Secure Pay and their transaction costs are higher than Secure Pay as well. I'll have to get deep in thought over this one as I don't really want to change from Secure Pay to eway, but then again if that's the only choice I've got then so be it. Unless I switch from WHMCS to Modern Bill, they do support the Secure Pay AU gateway. I wish I had done more homework on this. Why is nothing easy in life!! Thanks again.
  7. Their costs are quite a bit more than Secure Pay and I believe they email customers directly, altough I can't be sure on that. Are you with Secure Pay AU by any chance? Thanks
  8. Hi there, We are wanting to use an Australian payment gateway other than eway and I was wondering if anyone had any suggestions. We are currently with Secure Pay AU but there is no included module for this (the included one is Secure Pay US). Someone has already paid to have a Secure Pay AU module professionally created by WHMCS and WHMCS have kindly offered it to me to buy but the cost of it is way too high for me. I am prepared to change payment gateways to get my WHMCS working. I am currently paying for WHMCS both for the software as well as to WHMCS for the unbranded option. Any advice would be apprecaited. Thank you
  9. Hello Sparky, Just a quick reply to thank you for answering my message. You were spot on. I got GD installed on my VPS and the image graphic now shows fine Once again, thank you for your time. Cheers
  10. Firstly I want to say I am very pleased with WHMCS. Congratulations on a great product. However, I have been unable to get the CATPCHA image to display on my forms. It is there together with the text field to enter the required verification text but the image doesn't want to display. I first thought it was because it was a free 15 day trial version, but now I have purchased WHMCS on a monthly basis from my host so its a fully qualified new licence and the CAPTCHA still doesn't work. It perhaps will end up being something painfully simple but if anyone can shed some light on what the cause could be I would greatly appreciate it. Here is they typical line from cPanel's error log ... [Mon Nov 17 00:27:47 2008] [error] [client 202.xxx.xxx.xxx] PHP Fatal error: Call to undefined function imagecreatefrompng() in /home/xxxxxx/public_html/xxxxxxx/includes/verifyimage.php on line 0, referer: http://xxxxxxx.com.au/xxxxxx/submitticket.php?step=2&deptid=1 Thank you to anyone who may be able to point me in the right direction. Cheers for now Brizzie Boy
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated