Jump to content

george45

Retired Forum Member
  • Posts

    13
  • Joined

  • Last visited

Everything posted by george45

  1. When i send a customer a new account email the client area login is incorrect everything worked fine till the upgrade WHMCS System URL is set to http://www.gighost.co.uk/support yet when the system sends out the client area address it puts http://www.gighost.co.uk/clients/clientarea.php
  2. im still getting this problem with the new upgrade 2.3
  3. I setup the Affiliates system in the config menu and signed up for a test account used the code and went through the checkout and then marked the user as paid in the admin section then logged in as the affilate and these are the stats i get no earnings show up i have everything setup right ???? Registration Date: 04/02/2006 Number of Visitors Referred: 1 Total Earnings to Date: £0.00 Total Amount Withdrawn: £0.00
  4. Ahh thanks for clearing that up :)
  5. In the clientshostinglist.php section a client paid there hosting at the time of signup but there is a button that says Mark Paid but every time i click it they get a email saying thank you for payment but the button remains there saying mark paid ???????
  6. I termanated a customer today and got this error ??? Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/sites/gighost.co.uk/public_html/support/includes/whmapi.php on line 166 Warning: fsockopen(): unable to connect to :2086 in /home/sites/gighost.co.uk/public_html/support/includes/whmapi.php on line 166 Error: ()
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated