When i send a customer a new account email the client area login is incorrect
everything worked fine till the upgrade
WHMCS System URL is set to http://www.gighost.co.uk/support
yet when the system sends out the client area address it puts
http://www.gighost.co.uk/clients/clientarea.php
I setup the Affiliates system in the config menu and signed up for a test account used the code and went through the checkout and then marked the user as paid in the admin section then logged in as the affilate and these are the stats i get no earnings show up i have everything setup right ????
Registration Date: 04/02/2006
Number of Visitors Referred: 1
Total Earnings to Date: £0.00
Total Amount Withdrawn: £0.00
In the clientshostinglist.php section a client paid there hosting at the time of signup but there is a button that says Mark Paid but every time i click it they get a email saying thank you for payment but the button remains there saying mark paid ???????
I termanated a customer today and got this error ???
Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/sites/gighost.co.uk/public_html/support/includes/whmapi.php on line 166
Warning: fsockopen(): unable to connect to :2086 in /home/sites/gighost.co.uk/public_html/support/includes/whmapi.php on line 166
Error: ()