Jump to content

Recommended Posts

Hi guys,

I'm currently on 8.5.1 and have a new addon that requires Ioncube 11 so I'd like to update Ioncube (and probably a good idea to do PHP at the same time).  Currently Ioncobe in on 10.2 and PHP is 7.2.24

On my server I don't have cpanel so need to upgrade via command line but I can't find any information on how to proceed.

Can anyone point me in the right direction?

Share this post


Link to post
Share on other sites

Hello,

Don't use IonCube 12.0.1, I think the last version is broken, i have ERR_EMPTY_RESPONSE when i install ioncube...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated