Jump to content
Piyush Mahes

WHMCS Login to cPanel Button in Admin Panel Shows text rather than logging

Recommended Posts

Hello,

When i go to Admin Area then go to any client profile then go to Product/Service and clicks on Login to cPanel button then it shows me an text rather than opening a window for cPanel. The text is :

window|cpaneloginlink

I have attached the screenshot, first screeenshot is the screenshot of Login Button. The second is what shows me when i click on that Login button. Note: i have inspected the login link shown in the image for security purpose.

I faced this issue just now, before this it was working properly fine.

 

Screenshot from 2022-01-12 18-56-50.png

Screenshot from 2022-01-12 19-00-24.png

Share this post


Link to post
Share on other sites
1 minute ago, Piyush Mahes said:

no

Very clarifying answer...

  1. "no", i don't have a custom admin template folder,
  2. "no", no i'm not using the latest template.

either way,  if you are using the stock admin template, reupload the files and check again. Also try to reupload the `modules/servers/cpanel/` folder from whmcs zip files (for you current version).

Then come back with your result.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated