Jump to content
trewhost

Browse our Products/Services not showing

Recommended Posts

Hi Team,

Suddenly not showing Browse our Products/Services not showing. how to enable it ? 

Capture.PNG

Share this post


Link to post
Share on other sites

Hi @trewhost,

You currently have no product groups set up, or they're all hidden: https://trewhost.com/store

Quote

Could not load any product groups.

Please ensure you have at-least one visible product group. With the domain options disabled, up to three product groups will be displayed:

 

Screenshot 2021-10-22 at 12.43.46.png

Share this post


Link to post
Share on other sites

Hi, We have already configured domains with resellerclub 2 days wirking fine domain searching and everything i cannot understand why not showing domain searching ?

Share this post


Link to post
Share on other sites

Hi @trewhost,

Please enable at-least one of the Domain Registration Options at Configuration > System Settings > General Settings > Domains tab.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By JesusSuarz
      I hope someone has knowledge about this ..
      I find very little information about it. I hope someone helps me.
      I am trying to prevent users from being able to change some fields in their profile.
      I found the following function:
      https://developers.whmcs.com/hooks-reference/everything-else/#customfieldsave
      <?php add_hook('CustomFieldSave', 1, function($vars) { return array('value' => 'overridden value',); }); this prevents any field from being editable,
      however, how can I select a specific field?
      img: 

      someone posted an idea in 2019.
      however it doesn't work, because fieldid and relid return NULL from $vars
      any idea?
      I just need to select the fields that I want to prevent from being edited.
       
       
    • By error 404
      The information you’re about to submit is not secure
      Because this form is being submitted using a connection that’s not secure, your information will be visible to others.
      https://ibb.co/9pT6QNK
      when user trying to login to their account from client area login panel. but the problem is showing that error.
      i checked at https://www.whynopadlock.com/ and here is the result.....
      A form with the action of "http://example..com/dologin.php" exists in the source code of the tested page.
      This form needs to be updated to use "https://example.com/dologin.php" or another secure URL for your padlock to return.
      https://ibb.co/dQnfFpy
      How can i solve this error? i am using updated WHMCS!


    • By Jackson Tong
      I would want to access my product moduleConfigOption1 inside CustomFieldSave hook
      add_hook('CustomFieldSave', 1, function($vars) { $customFieldValue = \WHMCS\CustomField\CustomFieldValue::firstWhere([ 'fieldid' => $vars['fieldid'], 'relid' => $vars['relid'] ]); // this works $client = $customFieldValue->client; $customField = $customFieldValue->customField; $customFieldValue->service; // this is null $customField->product; // null here too }); According to the document https://classdocs.whmcs.com/8.1/WHMCS/CustomField/CustomFieldValue.html CustomFieldValue has a public property name service, but it's null in my code so I can't do this:
       
    • By CLUBITS
      Hi Team,
      After the successful update of WHMCS 8.2.1, the Facebook and Twitter social login does not work properly.
      Showing this warning message only "Please complete sign in with your chosen service provider."
      This is our portal https://clubits.com/

    • By Innocent SANGWE
      Dear WHMCS community,
      I am getting a 404 page every time an order is placed successfully on my website : hogionline.com
      I tried to change the website twice, reinstalled whmcs many times but i'm still getting the error.
      It seems like the system is trying to generate the invoice then fails.
      The link i am getting is :
      https://hogionline.com/whmcs_bridge/viewinvoice.php?id=2&systpl=six
      But when I log in the client area,  the invoice is located there.
      Any idea on how i can fix the issue!?
      Regards,
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated