Jump to content
Sign in to follow this  
trewhost

Browse our Products/Services not showing

Recommended Posts

Hi @trewhost,

You currently have no product groups set up, or they're all hidden: https://trewhost.com/store

Quote

Could not load any product groups.

Please ensure you have at-least one visible product group. With the domain options disabled, up to three product groups will be displayed:

 

Screenshot 2021-10-22 at 12.43.46.png

Share this post


Link to post
Share on other sites

Hi, We have already configured domains with resellerclub 2 days wirking fine domain searching and everything i cannot understand why not showing domain searching ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By WGS
      We’ve got something to share…
      We recently received a lot of requests for support with a client password reset in the WHMCS admin area. As always, you said it and we acted on it.
      We are excited to introduce our new module for admins to reset passwords on the WHMCS platform - Reset user password  module. With our Reset user password  module, admins can now securely reset passwords for clients without compromising their privacy. 
      We understand the pain of recovering and resetting passwords for clients and have ensured that you can go through the process smoothly. 
       
      Buy the module https://whmcsglobalservices.com/reset-client-password-whmcs-module/ here today. 
       
      In case of any queries, you can find us here https://whmcsglobalservices.com/contact-us/
       
      Always here to serve all your WHMCS needs.
    • By ranojit
      Hi,
      I'm using SMTP.  My WHMCS sent me notification mail. I open the original mail and discover that the message ID always contaion @localhost instead of my domain name. It showing something like that,
      Message ID <fkfasdfwerkasjdfiasdfkjadfiasdfaef@localhost> But it should be like,
      Message ID <fkfasdfwerkasjdfiasdfkjadfiasdfaef@domain.com>  
      When I sent email manually from WHMCS it showing the domain name on the message ID. New client also get my WHMCS mail on spam folder for the first time. But if they mark my mail report not spam it's goes to inbox. I have a fewer clients and my WHMCS sent few email. I have valid SPF, DKIM, DMARC records. My server IP isn't blacklisted.
       
      I search everywhere but I didn't find the solution for this. Is there any one can help me?
    • By error 404
      Domain Search is not working for some domain
       
      I am using WHMCS 8. When i am trying to search for .org domain it's showing unavailable. 
      i have tried to fix this. not working... 
      how can I resolve this issue? 
      here is a Screenshot of my problem.....
       
       

       
       
       
       
    • By ashkan.khalili
      hello everyone ... 
      Today i have just update WHMCS to 8.3.1 and after update, when i try to login to admin or even as a client, on clientarea.php shows an error like this : 
      Whoops\Exception\ErrorException: Module 'apcu' already loaded in Unknown:0 Stack trace: #0 /home/..../public_html/hub/vendor/whmcs/whmcs-foundation/lib/Utility/Error/Run.php(0): WHMCS\Utility\Error\Run->handleError(32, 'Module 'apcu' a...', 'Unknown', 0) #1 [internal function]: WHMCS\Utility\Error\Run->handleShutdown() #2 {main} when i reload the page for several times, it redirects to "mysite.com/login" and gets user/password and then when i enter the user/pass again shows the same error ...!!!!
      i have tried a lot to find something but nothing is out there ! ! ! 
       
      would you guys please help me solve this problem !? 
       
      Thanks in advance 
    • By JesusSuarz
      I hope someone has knowledge about this ..
      I find very little information about it. I hope someone helps me.
      I am trying to prevent users from being able to change some fields in their profile.
      I found the following function:
      https://developers.whmcs.com/hooks-reference/everything-else/#customfieldsave
      <?php add_hook('CustomFieldSave', 1, function($vars) { return array('value' => 'overridden value',); }); this prevents any field from being editable,
      however, how can I select a specific field?
      img: 

      someone posted an idea in 2019.
      however it doesn't work, because fieldid and relid return NULL from $vars
      any idea?
      I just need to select the fields that I want to prevent from being edited.
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated