Jump to content
LightningHost

Cannot redeclare getadminpermsarray() in :0 when emailing piping

Recommended Posts

Hello,

 

For some reason, I am getting a bounceback email when sending emails to the pipe.php file. You can find the full error below:

 

Quote

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  pipe to |/home/lightnin/whmcsdata/crons/pipe.php
    generated by <EMAIL ADDRESS HERE>
    local delivery failed

The following text was generated during the delivery attempt:

------ pipe to |/home/lightnin/whmcsdata/crons/pipe.php
       generated by <EMAIL ADDRESS HERE> ------

Whoops\Exception\ErrorException: Cannot redeclare getadminpermsarray() in :0

#0 /home/lightnin/client.lightninghost.co.uk/vendor/whmcs/whmcs-foundation/lib/Utility/Error/Run.php(0): WHMCS\Utility\Error\Run->handleError(1, 'Cannot redeclar...', '', 0)
#1 [internal function]: WHMCS\Utility\Error\Run->handleShutdown()
#2 {main}

 

Any assistance would be very much appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated