Jump to content
ovi

All Domain Registrars module showing An Error Occurred

Recommended Posts

I'm getting bellows error after install whmcs 8.2 from all of  Domain Registrars module. I already checked StarGate/UK2   &   ResellerClub but both are showing same error. Please check attached image to see both Registrars module error.

An Error Occurred
Invalid credentials, or your User account maybe Inactive or Suspended
Your changes have not been saved.

 

How to solve this issue?

 

domain re.JPG

domain.JPG

Share this post


Link to post
Share on other sites

Have you added you IP address to Reseller club as allowed to use the  API ?

Have you checked your f/wall rules allow your server to talk to theirs ?

 

Share this post


Link to post
Share on other sites

@ovi I'd also suggest going to Configuration () > System Logs > Module Logs, enabling this, navigating back to enter your credentials then go back to your module log to check the full details

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated