Jump to content
Sign in to follow this  
Douglas Ruiz

Problem after change hosting with e-mails

Recommended Posts

Hello, i want some help. recently i changed my hosting and it caused some problems, some of then i fixed just changing the user Storage Settings and creating the cron job again.

but the problem now is, after changed some customers complain they still receiving e-mails from invoice who they already paid.

system retrieve the payment fine, mark as paid but continue sending the e-mails as unpaid. and at e-mails logs on user panel don't show these e-mails send.

 

Somebody know where is the problem?

Share this post


Link to post
Share on other sites
On 05/02/2021 at 17:30, Douglas Ruiz said:

Somebody know where is the problem?

any chance of multiple crons running ? i'm wondering if the cron is still running on the old hosting??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated