Jump to content
VirtualWorldGlobal

While adding new server WHMCS showing - "The Hostname or IP Address format is invalid"

Recommended Posts

2 hours ago, VirtualWorldGlobal said:

Hello,

While adding new server WHMCS showing - "The Hostname or IP Address format is invalid" 

Anyone else faced this issue ? How to resolve this ? Please help...

Thanks  

What are you entering as the hostname and IP?

Share this post


Link to post
Share on other sites

Hi @yggdrasil

Today onward I am getting automatically logged out using - 7.9.1 General Release,  When I am selecting Update Now in home, getting redirected to update.php page and when I click on Update Now button the  I am getting logged out...so unable to update WHMCS...quite complicated...

Please help ...Thanks  

0QnLM5Y.png

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated