Jump to content
MacemanD

Client not getting Email on Ticket Reply

Recommended Posts

Using version 7.7.1

 

Admin replies to a support ticket, I expect the customer to get an email letting them know, but they don't get one.

Is there somewhere I may have accidentally turned this off?

The email template "Support Ticket Reply" looks fine, it is not "Disabled". There is no addition to the mail log, suggesting it is not even trying to send an email.

Share this post


Link to post
Share on other sites

Similar problem is hapening here but it's customer replies we are no longer recieving notifications for. We force customers to only open and reply to tickets from the client area. We recieve new ticket notifications but we don't recieve ticket replies.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated