Jump to content
bananacy

Help! mail debug log shown after signup

Recommended Posts

I must have enabled a mail log or something by mistake.

After sign up or any mail activity, the whole mail/server exchange  is shown in browser like this: 

2020-05-18 18:51:08 CLIENT -> SERVER: EHLO 

2020-05-18 18:51:08 CLIENT -> SERVER: AUTH LOGIN
2020-05-18 18:51:08 CLIENT -> SERVER: <credentials hidden>
2020-05-18 18:51:08 CLIENT -> SERVER: <credentials hidden>
2020-05-18 18:51:09 CLIENT -> SERVER: MAIL FROM:<info@.com>
2020-05-18 18:51:09 CLIENT -> SERVER: RCPT TO:<.com>
2020-05-18 18:51:09 CLIENT -> SERVER: RCPT TO:<info@.com>

etc

 

thanks

 

/J

Share this post


Link to post
Share on other sites

Hello @bananacy

This indicates you have $smtp_debug = true set in your configuration.php file - can you check your configuration.php file and ensure this is commented out if present?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated