Jump to content
Phabs

Error: Invalid TLD/Registration Period Supplied for Domain Registration

Recommended Posts

Hello, Admin

Kindly help  on the subject matter, I  confirm that the topic has been discussed but all steps provided has been taken and still not resolved.

Note that the error is from the users end, all domain orders from the admin end are made with no errors.

 

Share this post


Link to post
Share on other sites

Hello Phabs,

This can occur for a variety of reasons, usually this indicates a problem with the TLD configuration in WHMCS. 

We have some details on this in our docs which may help: https://docs.whmcs.com/Order_Form_Issues#Invalid_TLD.2FRegistration_Period_Supplied_for_Domain_Registration

If you're still having problems, please feel free to drop us a ticket and we can take a look and help pin point the exact issue with you directly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated