Jump to content
Egoruk

Invalid domain name provided error

Recommended Posts

Please advise how to fix this error. 

Looks like it only happens when trying to use a root domain. And then if use another addon domain everything works fine.  

 

Please somebody help. 

 

Thank you in advance!

2019-02-04_02-05-52.jpg

Share this post


Link to post
Share on other sites

Hi, thank you for your reply!

 

The thing is I'm not on 7.7 yet and all my TLD prices are in place. And this error happens to usual .com TLD and as I already mentioned seem happens to only root domains while using another addon domain with also .com is working fine. So this is pretty strange and I don't know how to fix this error.

Share this post


Link to post
Share on other sites
13 hours ago, Egoruk said:

The thing is I'm not on 7.7 yet and all my TLD prices are in place.

fair enough.

13 hours ago, Egoruk said:

And this error happens to usual .com TLD and as I already mentioned seem happens to only root domains while using another addon domain with also .com is working fine. So this is pretty strange and I don't know how to fix this error.

first thought might be to check the v7 hotfixes and see if there is a fix for this issue in your version (i'm assuming that you're using at least v7+ ?).

have you customised the templates and orderform templates in any way - if so, does the same thing still occur with clean versions of Six & Standard_cart ?

this might be one where you will need to open a ticket with Support because i've seen this caused by a number of issues previously and once they see your site, they may recognise the particular cause in your case.

Share this post


Link to post
Share on other sites

I was checking something in my dev install (7.6x) and came across that same error. Price for the domain extension I was checking was in place, but until I shut off namespinner and used the generic whois it kept stating that. Unsure how that's related, but that's what happened to mine. 

Share this post


Link to post
Share on other sites
Just now, bear said:

Unsure how that's related, but that's what happened to mine. 

it's certainly one of the options as an invalid lookup provider being used can cause this.

Share this post


Link to post
Share on other sites
1 hour ago, bear said:

I was checking something in my dev install (7.6x) and came across that same error. Price for the domain extension I was checking was in place, but until I shut off namespinner and used the generic whois it kept stating that. Unsure how that's related, but that's what happened to mine. 

hmm.. Im not on 7.6 yet. NOt sure if it's safe to update yet...

Share this post


Link to post
Share on other sites

Problem solved!

All you need to do is to uncheck Block Existing Domains:
Setup > General Settings > Ordering tab and disable the "Block Existing Domains" option.

Share this post


Link to post
Share on other sites
20 hours ago, Egoruk said:

hmm.. Im not on 7.6 yet. NOt sure if it's safe to update yet...

7.6 has been out and stable a really long time. Maybe you mean 7.7?

14 hours ago, Egoruk said:

Problem solved!

All you need to do is to uncheck Block Existing Domains:
Setup > General Settings > Ordering tab and disable the "Block Existing Domains" option.

In my case that couldn't have been it, since the dev install had no domains in it. Glad you found your cause, though. :agree:

Share this post


Link to post
Share on other sites
15 hours ago, Egoruk said:

Problem solved!

All you need to do is to uncheck Block Existing Domains:
Setup > General Settings > Ordering tab and disable the "Block Existing Domains" option.

and that was another one of the options I had in mind...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines