Jump to content

Recommended Posts

Following the information on this page: https://docs.whmcs.com/Version_7.0-7.4_System_Requirements

Ioncube Loaders   The latest 6.x version for PHP 7


Added the 6.x version via EA4 (PHP7.0), and the files wouldn't run, with the normal "index.php is corrupted" error.
Chose to install the 10.x version of ioncube and it worked without issue. Maybe that needs updating?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines