Jump to content
CJF077

cPanel Matching Accounts

Recommended Posts

Hi Guys,

I am having an issue using the cPanel import utility. 

It states some accounts are "in WHMCS but set to a different product"

However when I look at the product name in this instance "root_sharedenterprise" they are exactly the same as they are in the configproducts page and on the server.

In the client's account it exists as well..

Any ideas?

Image is attached.

2018-10-05_16-55-48.png

Share this post


Link to post
Share on other sites

Hi @CJF077,

This can occur if there are two entries in WHMCS for the same domain. If you search for the domain using the Intelligent Search and get two results, that will confirm it.

Share this post


Link to post
Share on other sites

Actually not. Just did a search for one domain and it only comes up once, and is linked to the correct client.

However if you use  the cPanel / WHM Import it has the white background... 

 

Share this post


Link to post
Share on other sites

Hey @CJF077

If you take a look at the client's package does it match what is in cPanel/WHM?  Including the name of the package settings in the product setup under Setup > Products/Service > Products/Services > The Product > Module Settings

Share this post


Link to post
Share on other sites

Hmm, this is indeed odd, would you be able to open a ticket for us to dig into this futhur and check out if there is something happening on your local install

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines