Jump to content
Sign in to follow this  
Jessie Abernathy

For some reason I'm not getting my welcome email

Recommended Posts

For some reason I'm not getting my welcome email when I sign up for one of my products..

I am trying to set it up to where the customer receives an email after they have paid (for my web design service, so it is the email template "Other Product/Service Welcome Email") with instructions to create a support ticket with my Design Team department so they can upload any logos or graphics they wish the developer to use..

 

 

I have it set to send the welcome email automatically (see attached screenshot), and I edited the email accordingly (see the attached screenshot)  but when i do a test order, I never get the email..

 

 

Screenshot_20181004_162428.png

Screenshot_20181004_162620.png

Share this post


Link to post
Share on other sites

i've probably covered the reason for this in your other thread below - it's likely a module settings issue.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated