Jump to content
Sign in to follow this  
bendrop

7.6.1 - Domain sync doesn't run anymore...?

Recommended Posts

6 hours ago, Nona said:

php5 -q /home/xxxxxxx/htdocs/crons/cron.php do --DomainExpirySync --DomainTransferSync

                                                          
  [Symfony\Component\Console\Exception\RuntimeException]  
  The "--DomainTransferSync" option does not exist.      
                                                          

do [--email-report [EMAIL-REPORT]] [--AddLateFees] [--AffiliateCommissions] [--AffiliateReports] [--AutoClientStatusSync] [--AutoTerminations] [--CancellationRequests] [--CheckForWhmcsUpdate] [--CloseInactiveTickets] [--CreateInvoices] [--CreditCardExpiryNotices] [--CurrencyUpdateExchangeRates] [--CurrencyUpdateProductPricing] [--DomainRenewalNotices] [--EmailMarketer] [--FixedTermTerminations] [--InvoiceReminders] [--OverageBilling] [--ProcessCreditCardPayments] [--AutoSuspensions] [--TicketEscalations] [--UpdateDomainExpiryStatus] [--UpdateServerUsage] [--RunJobsQueue] [--DataRetentionPruning] [--DomainExpirySync] [--DomainTransferSync] [--DatabaseBackup]

Please apply the hot fix provided by my colleague John and see if that resolves this for you.

Share this post


Link to post
Share on other sites
1 minute ago, WHMCS ChrisD said:

What error are you getting if you run the cron manually @RLT - Nicholas

HI @WHMCS ChrisD,

Forgive me, it's been a while, can't remember how to force run the Cron. If you can tell me, that would be very helpful 🙂
I have also set the cron to run every 1 min for testing this hotfix only.

Kindest Regards,
Nick.

Share this post


Link to post
Share on other sites

Can WHMCS confirm if they fixed the date formatting so it will adhere to the format in the settings? 

Share this post


Link to post
Share on other sites

There don't seem to be any updates available, and it's still on the version with hard coded dates here. I'm guessing it's a low priority for them. 

Share this post


Link to post
Share on other sites
1 hour ago, bear said:

There don't seem to be any updates available, and it's still on the version with hard coded dates here. I'm guessing it's a low priority for them. 

at this stage, e.g with an imminent v7.7 beta release (i've no inside info on that, but assume it will be in the next few weeks), I would imagine there will be no more v7.6 releases... if they were going to hotfix the date issue, they would likely have done it by now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated