Jump to content
Sign in to follow this  

My WHMCS 7.6 PHP Version 5.6 or 7.0 Oops Error Displaying when wants to Delete Clients Account

Recommended Posts

Hi How to fix this.

My WHMCS 7.6 PHP Version 5.6 or 7.0. Oops Error Displaying when wants to Delete Clients Account.


Something went wrong and we couldn't process your request.

Please go back to the previous page and try again.


Whoops\Exception\ErrorException: No decryption key available - Unable to call protected function delete_rc_account in Unknown:0
Stack trace:
#0 /home/trewhopj/public_html/members/vendor/whmcs/whmcs-foundation/lib/Utility/Error/Run.php(0): WHMCS\Utility\Error\Run->handleError(16, 'No decryption k...', 'Unknown', 0)
#1 [internal function]: WHMCS\Utility\Error\Run->handleShutdown()
#2 {main}


Share this post

Link to post
Share on other sites


My quick grep of the source code didn't find any function named: delete_rc_account. This sounds like a hook / addon that is not working. Have you tried disabling all hooks and addons?

Nate C

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By ashkan.khalili
      hello everyone ... 
      Today i have just update WHMCS to 8.3.1 and after update, when i try to login to admin or even as a client, on clientarea.php shows an error like this : 
      Whoops\Exception\ErrorException: Module 'apcu' already loaded in Unknown:0 Stack trace: #0 /home/..../public_html/hub/vendor/whmcs/whmcs-foundation/lib/Utility/Error/Run.php(0): WHMCS\Utility\Error\Run->handleError(32, 'Module 'apcu' a...', 'Unknown', 0) #1 [internal function]: WHMCS\Utility\Error\Run->handleShutdown() #2 {main} when i reload the page for several times, it redirects to "mysite.com/login" and gets user/password and then when i enter the user/pass again shows the same error ...!!!!
      i have tried a lot to find something but nothing is out there ! ! ! 
      would you guys please help me solve this problem !? 
      Thanks in advance 
    • By hostblitz
      Got the: Oops! Something went wrong and we couldn't process your request. Please go back to the previous page and try again.
      Getting this error after upgrading from 7.9 to 8.02 
      Exception: Laminas\HttpHandlerRunner\Exception\EmitterException: Output has been emitted previously; cannot emit response in /public_html/billing/vendor/laminas/laminas-httphandlerrunner/src/Exception/EmitterException.php:24 Stack trace: #0 /public_html/billing/vendor/laminas/laminas-httphandlerrunner/src/Emitter/SapiEmitterTrait.php(40): Laminas\HttpHandlerRunner\Exception\EmitterException::forOutputSent() #1 public_html/billing/vendor/laminas/laminas-httphandlerrunner/src/Emitter/SapiEmitter.php(27): Laminas\HttpHandlerRunner\Emitter\SapiEmitter->assertNoPreviousOutput() #2 /public_html/billing/index.php(0): Laminas\HttpHandlerRunner\Emitter\SapiEmitter->emit(Object(WHMCS\ClientArea)) #3 {main}
      When I switch back to a really old template like the six or portal, the error does go away, but not any recent versions. Not really sure what is happening. 
      On PHP 7.3, but tried 7.2, 7.1, 7.0... to see if I could get the error to disappear. 
    • By ShaneP
      Hi All 
      I tried to purchase a hosting package on mt whmcs and when i click the checkout button after filling out my details this error comes up. I have also checked with my payment gateway provider and they say it is whmcs problem. The site which i am referring to is https://skyehost.co.za/client/ I have also attached the error message below.
      If the community could be so kind to help me with this problem.

    • By tap0le
      Since the new update, it seems many of the web fonts, especially concerning icons are broken. I've tried with the default templates and my own templates.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated