Jump to content

Time Based 2FA Not Working Anymore

Recommended Posts

This was working previously but I was alerted by a customer that it is no longer working. I tried to set it up on a test customer but when I try to add 2FA using Google Authenticator it returns the following:

The code you entered did not match what was expected.

I tried to close google Authenticator... re-opened it and tried again but still no luck.

I do have a paid license for the Time Based 2FA

Anyone else having this issue? Any ideas how to get this working again?


Share this post

Link to post
Share on other sites

Have you checked the time on your server? This needs to be synchronised with a time server as drift will cause this to fail, being time based tokens

Share this post

Link to post
Share on other sites

Yes you're correct, it was the server time that was off by 8 minutes.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By J666GAK
      I am already a DuoSecurity Enterprise client, so I don't want to be paying again to WHMCS.
      Is there a way of entering API information from my DuoSecurity account so I can use my existing account?
    • By Marcell
      Is there any module out there which allows client when login to get an access code to her/his registered e-mail address then, of course, put it on client area to verify it.
      I know there is mobile verification, but I would be happy to have this feature.
      Thank you!
      M. Csendes
  • Recently Browsing   0 members

    No registered users viewing this page.


Important Information

By using this site, you agree to our Terms of Use & Guidelines