Jump to content
John.Helyar

Domain Registration Problem

Recommended Posts

Hi there hope you can help

I am having a problem with domain registration where you do a search for a domain and it comes back saying its available so you click Add to Cart and it does nothing you can't click add to cart as the cursor changes to a red circle with a red line through it like a no entry sign

I thought it might of been my theme but change it back to default theme and still didn't work don't seem to show anything in error logs, I'm using Resellerclub for my domains the API is all set and IP is whitelisted 

 

If you can help that would be great

Regards

John

Share this post


Link to post
Share on other sites

Hi @John.Helyar,

When you add a domain suggestion to your shopping cart, an availability check is performed upon the suggestions generated. It sounds like the suggestions you're trying to order are already taken.

Share this post


Link to post
Share on other sites

Hi Guys

 

I am having issues also with the domain registration and transfer pages since the recent update domain recommendations do not work pricelist appears and disappears

 

Can someone from WHMCS take a look at what it is doing here is the link  https://chelthosting.com/registerdomain.php it also does the same if you use https://chelthosting.com/cart.php?a=add&domain=register

Share this post


Link to post
Share on other sites
14 hours ago, 1web said:

Can someone from WHMCS take a look at what it is doing here is the link  https://chelthosting.com/registerdomain.php it also does the same if you use https://chelthosting.com/cart.php?a=add&domain=register

well i'm not from WHMCS but I can tell you the cause... you updated WHMCS without updating your custom template theme and/or orderform template... naughty.gif

if you try the address below, domain searches will work - which means that the issue isn't with WHMCS, but with your template.

https://chelthosting.com/cart.php?a=add&domain=register&systpl=six&carttpl=standard_cart

the important lesson is if you are using a custom theme, to always test it before updating a live site... with a minor maintenance update (v7.5 -> v7.5.1), you might get away without doing that, but with a major update (from anything before v7.5), you probably won't. :idea:

p.s - you're not allowed to post referral links like you did in the thread below... you might want to edit that link before a moderator like @WHMCS John spots that you have done so! :)

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated