Jump to content
Sign in to follow this  

Module Create Failed

Recommended Posts

recently i have installed whmcs v 7.2.3 after setting up server i tried to to add new product but on module setting page i was unable to fetch packages from whm i re checked everything still the same WHM Package Name dropdown stays empty. Then i tried to manually put package name as shown in WHM and save the products. i had someone signup but with no success i started to get this error


Module Create Failed - Service ID: 1 - Error: Product attribute Package Name "username_Packgename" not found on server


until now its keep happening. please is there any fix i also have create support ticket #VSA-327250

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.


Important Information

By using this site, you agree to our Terms of Use & Guidelines