Jump to content

Recommended Posts

Hi Everyone,

 

In earlier incarnations of our Beta Program we used a Special Forum Group "Beta Testers" to provide access to the Beta Testing forums. In more recent beta releases, we've removed this restriction and now allow everyone in the community access to the beta forums.

 

With that in mind we've begun a process to retire the Beta Testers user group. Over the next few days, those of you with the rank of Beta Testers will see your ranking level move to either Newbie, Member or Level 2 Member depending on your current rank in the forum.

 

As always we welcome your feedback on the community so please do feel free to leave comments below.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By HarryAdney
      Is there a way to lower the number of characters displayed in the announcements section on the home page? 
    • By HarryAdney
      Is there a way to disable comments in the Announcements function in WHMCS? Ideally I'd like to do that on individual announcement, allowing them on some but disabling them on others.
      Thanks.
    • By Matt
      WHMCS 7.3 Beta 1 Released
       




       
      We are pleased to announce that WHMCS 7.3 Beta is now available to download and install.
       
      WHMCS 7.3 has some really exciting new 3rd party integrations including our 3rd most highly requested feature ever in a feature we're calling Sign-In Integrations.
       
      Learn more by visiting the WHMCS 7.3 Preview Site
       
      Can I participate in the beta?
       
      Yes, this is a public beta that is accessible to everyone.
       
      You can download the beta or upgrade to it using the Automatic Updater.
       
      Beta testers play an invaluable role in our development process and we encourage as many people as possible to take part. Signup today to be one of the first to try the new Sign-In Integrations, MailChimp Integration and more.
       
      As always please remember this is a pre-production release and as such is not recommended for production use.
       
       
      Release Notes | Changelog | Download | Beta Discussion Forums | Report a Bug
    • By WHMCS ChrisD
      Hi Everyone,
      The WHMCS Forums were launched over 12 years ago and in that time have seen a number of iterations and updates.
      Today, we’re excited to announce that we're getting ready to introduce the next incarnation of the WHMCS Community and with it, a brand-new look and feel, along with a whole host of new features and functionality - starting with in-line post reactions & a new reputation structure as well as a new question & answer format for certain forum categories.
      Preparations are already well underway to migrate from the current forums to our new Community powered by the Invision Community Suite. The current community is home to a wealth of knowledge and information and we’ll be migrating all existing threads and posts as well as user accounts and private messages to the new WHMCS Community to ensure that none of this is lost.
      I’m personally very excited about the opportunities our new platform unlocks. Over the coming months, we’ll be rolling out a range of new features and functionality in our community, taking inspiration from the responses we received earlier in the year about how we can improve your experience.
      Stay tuned for updates in the coming weeks as we move nearer to the switch over, in the meantime, here’s a sneak preview of what’s to come.

      The team and I are excited to bring our new community to you in September, and I will be posting more information on the changes in future posts.
    • By kenwardc
      Hi Folks
       
      I wonder if anyone else is having similar issues? I have purchased and installed the mobile code and it dutifully comes up with a login screen. I log in using my admin credentials and then it just sits there forever with a little circle going around and around and never progresses from there. If I then touch "Customers" it instantly gives me a list of customers but, if I touch "Home" I once again get the little circle and nothing more.
       
      It almost appears as if there is something on the Admin Summary page that the new mobile code doesn't like.
       
      Any ideas?
       
      Cheers
      Chris
  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines