Jump to content
Sign in to follow this  
oneradioboy

Card Expiry date issue at checkout

Recommended Posts

I've just setup my authorize.net CIM gateway in WHMCS. I have my Login ID set, Transaction Key set, Validation Mode is set to None and the Test Mode box is unticked.

 

Upon entering all of the customer card information on the checkout screen, I keep getting a message stating "You did not enter the card expiry date" when in fact I've entered all the require information. I've also tried entering the expiration date as MM/YY (which is what shows in the box) and also MM/YYYY and no luck either way.

 

Any help is appreciated

Share this post


Link to post
Share on other sites

I just wanted to add that I am having the same issue with the Premium Comparison order form in 6.1 as well.

 

If you find a solution, please let me know. I am still looking for one and hoping there is a fix ASAP.

Share this post


Link to post
Share on other sites

When I switch to an older template such as boxes it appears to work fine. I think it is an issue with the new templates only.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated