Jump to content
jasonhk

Send Message Error - 5.3.10

Recommended Posts

Anyone using 5.3.10 also getting errors when sending mass emails to clients? Using as normal, sent hundreds of messages before, issue only started since the WHMCS update...

 

Validation Error

You must enter a message to send

Edited by jasonhk

Share this post


Link to post
Share on other sites

I have been getting that for a while on single emails. I have to remove all line breaks to make it work. When I opened a ticket they said they could not reproduce the problem.

Share this post


Link to post
Share on other sites

I just had the same issue. I noticed when I did a message preview there were some odd characters inserted throughout my text, mostly in spaces before or after links or punctuation. If I deleted and retyped a few characters I could get those to go away in the preview window. Once there were no more odd characters in the preview the message would send.

 

The original message was typed completely in WHMCS in TinyMCE.

Share this post


Link to post
Share on other sites

I'll chime in on this as well. In my case I don't get the weird characters... just plain old HTML <p> tags (a very simple email), but the error popup up for me and I'm unable to send messages. I resorted to sending email directly using my normal email client, but I hope it gets fixed soon!

Share this post


Link to post
Share on other sites
I'll chime in on this as well. In my case I don't get the weird characters... just plain old HTML <p> tags (a very simple email), but the error popup up for me and I'm unable to send messages. I resorted to sending email directly using my normal email client, but I hope it gets fixed soon!

 

Have any of you opened a ticket to WHMCS Technical Support? You might try that instead of waiting for a fix that might be on your end.

Share this post


Link to post
Share on other sites

Has anyone found a resolve to this issue.

 

I did open support ticket they could not replicate at all although I could on multiple computers.

i have scanned everything I can image deactivate plug ins and still it persist.

I can not send a single message using "chrome" works in other browser .

I have checks chrome in every ways as well deactivated everything i can image

one thing to not if there is only 1 line of text it will work soon as there is a second line it will not send

 

 

 

 

Have any of you opened a ticket to WHMCS Technical Support? You might try that instead of waiting for a fix that might be on your end.

Share this post


Link to post
Share on other sites

I too have this problem, it's not Chrome though, it's TinyMCE. WHMCS needs to fix this or go for a more robust editor than TinyMCE. Everyone else uses CKEditor or others. I personally would prefer to be allowed to enable Markdown editing for mass mailing.

 

At any rate, the problem, as I just found, is easily fixable. But still annoying none-the-less.

 

Simple click on the HTML icon, copy your HTML code. Paste it into Notepad (Mousepad on Linux) then copy and paste back into the HTML screen in TinyMCE. Once done click Update.

 

Run a quick preview of the message first, if there are no funny characters then you're good to go.

 

Again, TinyMCE problem not WHMCS but they really need to look at other editors.

Share this post


Link to post
Share on other sites

I had the same problem with WHMCS 6.1 and it's definitely a bug. If I just type out the message it throws the error. If I copy what I've typed, then hold shift key and paste it over what I just typed, it will send. It's definitely a bug.

Share this post


Link to post
Share on other sites

I also have the same issue in WHMCS 6.1.1

 

Single message using TinyMCE and just typing it out on the screen.

Share this post


Link to post
Share on other sites

Possible solution?

 

WHMCS when editing templates, creating emails etc...

 

Throws the following error:

 

Validation Error

You must enter a message to send

 

Check in WHMCS:

 

Setup / General / Localisation

Default is: urf-8

 

After an upgrade site move our's was reset to:

iso-8859-1

 

In which was the cause of the above error. Setting back to default resolve the TinyEditor issue when composing messages in WHMCS

 

From: http://community.hostcheetah.com/topic/694/whmcs-editor-validation-error/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines