Jump to content
Ankur Kumar

twitter in client area and whmcs news feed in admin area not working !

Recommended Posts

twitter in client area and whmcs news feed in admin area not working !

 

Please help ...Any whmcs developer here ?

 

 

If i have to ask my data center to make changes ? please suggest what should be done ?:!::!:

Share this post


Link to post
Share on other sites

With the Twitter integration feature in WHMCS, you will need to input your Twitter username into the given area.

 

Please go to the Setup tab in Whmcs and click on General Settings. Once in the general settings area, please click on the Social tab and simply type in your username where it is asked for. Save the changes and that is that.

 

From there, you will need to be using the new Default theme which was release in Whmcs V5.0. If you paid for a WHMCS theme integration into your website, I am sure you can ask to have them place that module into your current setup.

 

 

Also, after looking at your website, it looks like you will need to have the module added to your integration.

Share this post


Link to post
Share on other sites

I did this 1 year back and i was able to find twitter and was integrated properly .

 

I am not a beginner and i feel there is something wrong with get the contents function in my server .

I just need a final advice from whmcs staff about what is actually wrong !

It is not importing feeds from external websites like twitter and whmcs

Share this post


Link to post
Share on other sites

Same here. It stopped when upgrade to 5.1.2 (I think), for me. But that could be another coincidence of the 5.1.2 era debacle ;(

 

Just waiting for a new release, and then another 6 months to see everyone else has ironed out the new issues and then, I might consider another upgrade.

Share this post


Link to post
Share on other sites

Hi,

This would tend to suggest your Setup > General Settings > System URLs are misconfigured:

 

INCORRECT

WHMCS System URL: http://demo.whmcs.com

WHMCS SSL System URL https://www.demo.whmcs.com

 

CORRECT

WHMCS System URL: http://demo.whmcs.com

WHMCS SSL System URL https://demo.whmcs.com

 

For security the login data cannot be passed between different subdomains, so the System URL Settings must both be on the same subdomain when using an SSL.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use & Guidelines