Jump to content

Search the Community

Showing results for tags 'speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


WHMCS.Community

  • The latest WHMCS Release
  • WHMCS Beta Program
    • WHMCS Mobile App Technical Preview Feedback
  • The Latest from the WHMCS Team
    • News, Announcements & Blogs from WHMCS
  • WHMCS.Community
    • Community Announcements
    • Introduce Yourself
  • Using WHMCS
    • Pre-Sales Questions
    • Admin & Configuration Questions
    • Installation, Upgrade, and Import Support
    • Using WHMCS
    • Troubleshooting Issues
    • Vendor Discussions
  • WHMCS Showcase
    • Showcase Your Site
    • Share Your Best Practices & Tips
  • Developing & Extending WHMCS
    • Third Party Add-ons
    • Service Offers & Requests
    • Developer Corner
    • Building Modules
    • Share Ideas for WHMCS Modules
  • Community Competitions
    • Competitions
  • General Discussions
    • General Discussion
  • General Feedback & Assistance
    • Feedback
    • WHMCS.Community Tips & Tricks
  • Third Party Developers's Topics
  • Turkish International Discussions's Topics
  • Russian International Discussions's Topics
  • Spanish International Discussions's Topics
  • Portuguese International Discussions's Topics
  • French International Discussions's Topics
  • Italian International Discussions's Topics
  • German International Discussions's Topics
  • WHMCS Brasil's Topics
  • WHMCS Brasil's Tópicos
  • ModulesGarden Club's Topics
  • Hungarian International Discussions's Segítség
  • ThemeMetro Club's Topics
  • WHMCS Services Club's Topics
  • SwiftModders Club's Topics
  • WHMCS Global Services Club's Topics
  • Zomex Club's Topics

WHMCS Version

  • V7.10.x Hotfixes
  • V7.9.x Hotfixes
  • V7.8.x Hotfixes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I'm currently in the process of setting up WHMCS (7.5.1) along with a main site on a pretty much empty dedicated server (decent E3 with SSD). The site does not run "slow" by any means. It loads in about 650ms to 800ms on Pingdom and GTMetrix tests. What I did find curious is that it is exactly and consistently around 200ms slower TTFB compared to the same sites on the same server, mostly running Wordpress. All running the same PHP and MySQL and over SSL (so all the overheads are accounted for). So while the other site would have a TTFB of say 250ms to a given test server (including SSL handshake), WHMCS would take about 450ms, pushing it just a bit over the most "ideal" ballpark. This can be also easily verified by using Chrome's developer tool - network tool. Is this 200ms due to the IonCube encoding, or is the speed of the application itself just what it is? Does this number seem right to you? If you have any other PHP/MySQL site especially Wordpress running along side WHMCS on the exact same server, and not utilizing CDN's such as cloudflare that can skew the results, do you mind doing a test and see if your WHMCS is also consistently a bit slower TTFB (test during idle times)? Thanks.
  2. Hello, I am using WHMCS v7 and I have a problem with the page speed. The html pages of my website are loading fast, but the client area and the administration area are very slow. What I tried in order to fix this: Delete the hooks I had created Reduce the amount of Suggested tlds in domain search Could the problem be one of the following? Too many FAQs in Knowledge Base Mor than 60 SSL Certificates in the products section Two hooks to activate Softaculous More than 300 tlds in the domains list in administration Any advice would be helpful. Thank you.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated