Jump to content

Search the Community

Showing results for tags 'site down'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


WHMCS.Community

  • The latest WHMCS Release
  • The Latest from the WHMCS Team
    • News & Announcements
  • WHMCS.Community
    • Community Announcements
    • Introduce Yourself
  • Using WHMCS
    • Pre-Sales Questions
    • Admin & Configuration Questions
    • Installation, Upgrade, and Import Support
    • Using WHMCS
    • Troubleshooting Issues
    • Vendor Discussions
  • WHMCS Showcase
    • Showcase Your Site
    • Share Your Best Practices & Tips
  • Developing & Extending WHMCS
    • Third Party Add-ons
    • Service Offers & Requests
    • Developer Corner
    • Building Modules
    • Share Ideas for WHMCS Modules
  • Community Competitions
    • Competitions
  • General Discussions
    • General Discussion
  • General Feedback & Assistance
    • WHMCS.Community Tips & Tricks
  • Turkish International Discussions's Topics
  • Russian International Discussions's Topics
  • Spanish International Discussions's Topics
  • Portuguese International Discussions's Topics
  • French International Discussions's Topics
  • Italian International Discussions's Topics
  • German International Discussions's Topics
  • Third Party Developers's Topics
  • WHMCS Brasil's Topics
  • WHMCS Brasil's Tópicos
  • ModulesGarden Club's Topics
  • Hungarian International Discussions's Segítség

Calendars

  • Community Calendar

Categories

  • Articles

Found 1 result

  1. I added a hook file to try and change the title tags on each domain per a thread here. I removed the bad hook called titles.php and the site is still down with this message: Oops! Something went wrong and we couldn't process your request. Please go back to the previous page and try again. The template cache folder is empty and I've tried it from multiple locations and computers. I've rebooted apache and the server and no help. Once the bad hook file is gone how can it still crash the whole system. The site is Web Host Pro Any ideas how to fix it?
×

Important Information

By using this site, you agree to our Terms of Use & Guidelines