Jump to content

Search the Community

Showing results for tags 'memory'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


WHMCS.Community

  • The latest WHMCS Release
    • V7.9 Release Discussion
  • WHMCS Beta Program
  • The Latest from the WHMCS Team
    • News & Announcements
    • The WHMCS Blog
  • WHMCS.Community
    • Community Announcements
    • Introduce Yourself
  • Using WHMCS
    • Pre-Sales Questions
    • Admin & Configuration Questions
    • Installation, Upgrade, and Import Support
    • Using WHMCS
    • Troubleshooting Issues
    • Vendor Discussions
  • WHMCS Showcase
    • Showcase Your Site
    • Share Your Best Practices & Tips
  • Developing & Extending WHMCS
    • Third Party Add-ons
    • Service Offers & Requests
    • Developer Corner
    • Building Modules
    • Share Ideas for WHMCS Modules
  • Community Competitions
    • Competitions
  • General Discussions
    • General Discussion
  • General Feedback & Assistance
    • WHMCS.Community Tips & Tricks
  • Third Party Developers's Topics
  • Turkish International Discussions's Topics
  • Russian International Discussions's Topics
  • Spanish International Discussions's Topics
  • Portuguese International Discussions's Topics
  • French International Discussions's Topics
  • Italian International Discussions's Topics
  • German International Discussions's Topics
  • WHMCS Brasil's Topics
  • WHMCS Brasil's Tópicos
  • ModulesGarden Club's Topics
  • Hungarian International Discussions's Segítség
  • ThemeMetro Club's Topics
  • WHMCS Services Club's Topics
  • SwiftModders Club's Topics
  • WHMCS Global Services Club's Topics
  • Zomex Club's Topics

WHMCS Version

  • V7.9.x Hotfixes
  • V7.8.x Hotfixes
  • V7.7.x Hotfixes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hello WHMCS community! I have problem with internal server error (error 500) when I'm trying to lookup domain. Every try there is 3 requests to cart.php and very often minimum one POST request giving error 500 (totaly randomly - sometime for type:domain, sometime for type:spotlight and type:suggestions). And after script falls loading spinner is never end. I have php 5.6 on apache server with cPanel WHMCS 7.1.1 Cart temp is standard_cart This is error log from cpanel, but for sure I have free resources to handle this request: [Mon Jan 30 14:38:25.738866 2017] [:error] [pid 857254] (12)Cannot allocate memory: [client 91.199.246.106:26132] couldn't create child process: /opt/suphp/sbin/suphp for /home/linkbo/public_html/panel/cart.php, referer: https://panel.linkbox.hosting/cart.php?a=add&domain=register Look on attached screen Thanks for your cary and help!!
×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated