Jump to content

Search the Community

Showing results for tags 'cpanel links'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


WHMCS.Community

  • The latest WHMCS Release
    • WHMCS V7.5
  • The Latest from the WHMCS Team
    • News & Announcements
  • WHMCS.Community
    • Community Announcements
    • Introduce Yourself
  • Using WHMCS
    • Pre-Sales Questions
    • Admin & Configuration Questions
    • Installation, Upgrade, and Import Support
    • Using WHMCS
    • Troubleshooting Issues
    • Vendor Discussions
  • WHMCS Showcase
    • Showcase Your Site
    • Share Your Best Practices & Tips
  • Developing & Extending WHMCS
    • Third Party Add-ons
    • Service Offers & Requests
    • Developer Corner
    • Building Modules
    • Share Ideas for WHMCS Modules
  • Community Competitions
    • Competitions
  • General Discussions
    • General Discussion
  • General Feedback & Assistance
    • WHMCS.Community Tips & Tricks
  • Turkish International Discussions's Topics
  • Russian International Discussions's Topics
  • Spanish International Discussions's Topics
  • Portuguese International Discussions's Topics
  • French International Discussions's Topics
  • Italian International Discussions's Topics
  • German International Discussions's Topics
  • Third Party Developers's Topics
  • WHMCS Brasil's Topics
  • WHMCS Brasil's Tópicos
  • ModulesGarden Club's Topics
  • Hungarian International Discussions's Segítség

Calendars

  • Community Calendar

Categories

  • Articles

Found 1 result

  1. Considering all of my clients use one hosting cpanel, I would like to put the cpanel quick links on the clientareahome.tpl so that they have access immediately after logging into my site. How can I call the overview.tpl to be used in the clientareahome.tpl? and because the links use the service.id to login to the cpanel, how can I call the correct {id} for the overview.tpl? At the moment, I've just coppied the code from the overview.tpl and pasted it into the clientareahome.tpl, so the quicklinks are showing up but I'm having trouble getting the {id} smarty to work.
×

Important Information

By using this site, you agree to our Terms of Use & Guidelines