Jump to content

Search the Community

Showing results for tags 'Automation Settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


WHMCS.Community

  • WHMCS Beta Program
  • The latest WHMCS Release
  • The Latest from the WHMCS Team
  • WHMCS.Community
    • Community Announcements
    • Introduce Yourself
  • Using WHMCS
    • Pre-Sales Questions
    • Admin & Configuration Questions
    • Installation, Upgrade, and Import Support
    • Using WHMCS
    • Troubleshooting Issues
    • Vendor Discussions
  • WHMCS Showcase
    • Showcase Your Site
    • Share Your Best Practices & Tips
  • Developing & Extending WHMCS
    • Third Party Add-ons
    • Service Offers & Requests
    • Developer Corner
    • Building Modules
    • Share Ideas for WHMCS Modules
  • Community Competitions
    • News, Announcements & Blogs from WHMCS
    • Competitions
  • General Discussions
    • General Discussion
  • General Feedback & Assistance
    • Feedback
    • WHMCS.Community Tips & Tricks
  • Third Party Developers's Topics
  • Turkish International Discussions's Topics
  • Russian International Discussions's Topics
  • Spanish International Discussions's Topics
  • Portuguese International Discussions's Topics
  • French International Discussions's Topics
  • Italian International Discussions's Topics
  • German International Discussions's Topics
  • WHMCS Brasil's Topics
  • WHMCS Brasil's Tópicos
  • ModulesGarden Club's Topics
  • Hungarian International Discussions's Segítség
  • ThemeMetro Club's Topics
  • WHMCS Services Club's Topics
  • WHMCS Global Services Club's Topics
  • Katamaze's Free Scripts
  • Katamaze's Module Support
  • Zomex Club's Topics
  • 0100Dev Club's Topics

WHMCS Version

  • V8.5.x Hotfixes
  • V8.4.x Hotfixes
  • V8.3.x Hotfixes
  • V8.2.x Hotfixes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I continue to have this problem across multiple clients. Client's credit card expires/doesn't work anymore so they add a new one as a payment method through the same gateway (Stripe) as the previous card. WHMCS attempts (and defaults on a per-invoice basis) to the old card and it fails payment despite the new card being added. Client makes a ticket with support saying their invoices are failing even though their card is newly added. I look and see the invoices failing to charge are trying to charge the old payment method and I then have to manually capture with the default payment method to get it to stop. Is there a setting somewhere that I have to change to get this to work how it should be? Expected behavior: when client adds new payment method and makes it DEFAULT, this payment method should be charged on any invoice including unpaid ones. Actual behavior: when client adds new payment method and makes it DEFAULT, this payment method is ignored and NOT charged on any invoice, without manual intervention.
  2. Hi! I need to set up this workflow: after user registration or product selection send him a specific letter! cron is configured! Email Campaigns - ОК! add new rule - and I just can't get the result!!! help please!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated