Jump to content

plusplushosting

Level 2 Member
  • Content count

    245
  • Joined

  • Last visited

Community Reputation

0 Neutral

About plusplushosting

  • Rank
    Level 2 Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. plusplushosting

    UnBlockIP - Free CSF Unblock Module for WHMCS

    HI guys, looks like when the block do not start with the ip number is not being unblocked, like tcp|in|d=443|s=68.183.237.129 Is happening to anyone else? Thanx!
  2. Hi there, anyone know if there is any other variable for subscriptions id {$invoice_subscription_id} but to pick it up from the domains Subscription ID field? Im using {$invoice_subscription_id} but is showing only when is a service (hosting) not a domain. Thanx in advance!
  3. plusplushosting

    Marketplace translation 2

    Great! Thanx Brian!
  4. plusplushosting

    Marketplace translation 2

    Thanx very much Brian! Wondering if is any way to remove html code using the same hook? perhaps find a string between tags or something and remove it? As you can see that padlock image has a "width" value and is increasing ridiculously the icon size, simply removing the width value will turn into a normal size icon. Yea i know...modify the template...the problem is, is not in the template (that block is a variable inserted in the template)
  5. AMEN to this! Lets add some pepper to the discussion...why we are using CURL to detect this? Based in the quoted explanation from, Vox above is completely useless.....why WHMCS which already has access to the server and know where the domain is hosted (in the case of the padlocks in the Services section) is not checking if the SSL is installed for that domain in the server exist and is valid or not? (through cpanel API). The detailed situation by Vox above make sense, clients are being confused....even more clients who have domains half hosted (i mean when clients have managed the DNS to point A records somewhere else, MX locally or the inverse) keep alone those padlocks showing green when the cert is not valid for the domain (curl Error 51) which is returning with a green padlock.
  6. Thanx! yes the hook is working 😞 im using 7.7.1 Ill do some other testing with the Six template just in case this is something specific with the theme...which could be a bit odd
  7. Hi Brian, Why do you need a window!? You can see the life through a screen 🙂 Unfortunately something is not working as it not passing the registrar variable in the array. I did add {debug} in the template and there isn't any variable in the array for the registrar name (registrarmodule). Thanx!
  8. What will be the difference to write 1000 hooks or 1001 🙂 ? Thanx again man!...as you can see you cant take vacations....nor taste such things like a "sun" or odd stuff like that 🙂
  9. plusplushosting

    Marketplace translation 2

    Hi Brian, hope you have took some fresh air under the sun 🙂 attached the screenshot... Yes!! Thanx...i was trying to find it into the store/ssl folder.....jezz...i wasnt expecting we have to deal with Six templates with hardcoded text too 😞 Thanx very much!
  10. plusplushosting

    Marketplace translation 2

    There is a great thread at but now looks like was closed down by the community admin as i cant reply there so im opening this one..... First want to thanx to Brian, he always come with great solutions and posts and to wp4all for the posts there, very useful. 1st question, on that thread the last posts is the MarketConnect HomePagePanels Translate Hook, is there any way to extend it to the Product details panel hook...i see the SiteLock hook on that section too and had hardcoded text 😞 2nd question. any way to translate the text showing in the page /store/ssl-certificates/manage? (im not finding any "manage.tpl in that path), specially the table titles there. (Domain, SSL Product, etc) Thanx in advance!
  11. ok, got it working....whmcs is converting the logic operator && to &&
  12. ok....for some reason sitelock is not picking up the text from the email template....is this any bug? Is sending a default text that im not finding from where is picking it up. Thanx!
  13. Hi guys, i have enabled sitelock (marketconnect) and im done customizing it but im not seeing any default welcome email template.....do it create it when you enable it? Thanx in advance!
×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated