Jump to content

Ross_Iced

New Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ross_Iced

  • Rank
    Junior Member
  1. Hello, About two days ago I have noticed that my daily cron has stopped working. Usually I get an email at 9:00am sharp with a cron report, and it was 9:03 and I have not received the email. I then login to WHMCS admin side, and notice that in the logs it it just showed "Automated Task: Starting Cancellation Requests". After this - no further entires existed. I then manually ran the crontab with the -force and -vvv, and everything completed successfully and was logged appropriate - both the cron report and domain sync emails were sent. Four hours later (i have domain syncs set to happen every 4 hours) no domain syncs are occuring. I then check the logs, and tasks are just not running by themselves. The only way I can get cron to run is to force run it manually. Upon checking the status and invocation of cron, it shows it in green that it is successful, and it says "Last cron run 5 minutes ago" and everything seems normal. I have no idea why the automation just suddenly stopped. Could anyone assist me with how to troubleshoot this? Yes - I've already done all basic troubleshooting steps as displayed in the cron troubleshooting documentation.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated