Jump to content

Jason_host

Member
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jason_host

  • Rank
    Junior Member
  1. Hey all I am stuck and at a loss here. I cant run auto-updates because I cant get my whmcs to read my local php file. Its reporting that allow_url_fopen and escapeshellarg is turned off when they are not. I created a phpinfo page and put in my whmcs directory and opened it, it was reporting that they were both off for my local and master values even though its been turned on in my php.ini file for the domain. I then copied my php.ini file to my whmcs dir and refreshed and now they show both enabled for local and master. When I log back into my admin center of whmcs and re-sync the system health on my dashboard the warnings are still there and on the status page it still shows them as turned off. I then went to utilities > system > php info and it shows both turned off. On that page I looked for the php.ini file being used and its pointing to a location I don't have access to. This is the only app on my server reporting that they are disabled as well so I can only assume its reading the wrong php.ini file Please help, scheduled to go live in less then a week and I wand a 100% smooth operation of whmcs. Thank you
  2. Welcome to WHMCS.Community Jason_host! We're glad you're here please take some time to familiarise yourself with the Community Rules & Guidelines and take a moment to introduce yourself to other WHMCS.Community members in the Introduce Yourself Board.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated