Jump to content

JimmiSticks

Senior Member
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JimmiSticks

  • Rank
    Junior Member
  1. Hello, I was using the paypal basic module but have since upgraded to the new paypal module and am now using WHMCS Version: 7.10.2 I have a customer who just renewed their domain name for 3 years and I got the below message in the Billing > Gateway Log The same log shows that the PayPal Webhook had success with the checkout order and the capture so payment was received for the order and all is good there. As far as I know the customer did not have a subscription for their domain renewal before I upgraded. I only have the Paypal module enabled, the old paypal basic module is disabled. Do I need to do something more to disable the paypal basic on existing customers accounts? Gateway - PayPal Debug Data name => RESOURCE_NOT_FOUND message => The specified resource does not exist. debug_id => 6c55b6d466e95 details => 0 => issue => INVALID_RESOURCE_ID description => Requested resource ID was not found. links => 0 => href => https://developer.paypal.com/docs/api/v1/billing/subscriptions#RESOURCE_NOT_FOUND rel => information_link method => GET
  2. Just a quick question, I am manually adding new customers domain names into my system. Automation Settings > Domain Sync Settings > all set to default & Everything is working fine. The problem I am having is with my workflow which is -> Add the new user/account using Server Sync tool -> Add the customers domain names -> Wait for a random/magical amount of time? :D -> Manually send customer welcome email and login details once their domain names Expiry Date has been picked up from the registrar I can't send the customer welcome email until their domain Expiry Date has updated but I have no idea when this runs, it seems to just run when it feels like it. Could be 10 minutes could be 2 hours. So I find myself sitting clicking refresh on the customers domain tab until the Domain Expiry date gets updated. I have over 100 customers to add and this is going to take weeks to add everyone at this rate. Is there a way to manully invoke the domain expiry date sync on a newly added domain name so I can get these customers into my system?
  3. I am looking for a module that works with OVH cloud and not just Canada, all regions. Can you help?
  4. Hello, I have 200 clients I will be adding to WHMCS 7.8. I am going to put this on its own cloud instance and wondering what sort of resources I should get for this cloud instance. (disk space/ram/cpu). Additionally when adding new clients what is the best method to do this? I don't want the system to be emailing clients until I am ready to launch. Does the new 7.8 server sync tool pull in addon & alias domains for customers that are setup in their cPanel accounts or do I have to add them manually if they are not the primary domain name for that cPanel account? Thanks.
  5. Sir, you are the master of WHMCS, again works a charm. Thank you.
  6. Champion! Thank you it works a treat :)
  7. Great thanks Brian setting Captcha Form Protection to Always Off allows the search to be automated. Hopefully some day soon we will all be close to ridding our lives of this burden they call google.
  8. I got my integration code from Utilities > Integration Code > Domain Ordering Put it on my website and put in a domain name and click search. It takes me to the cart and the same domain name is in the box waiting for me to click search again. What am I missing? Shouldn't it search for the domain I have already clicked search for on the other page?
  9. I have given up on the tickets I sent 4 seperate tickets one including login details for both FTP and WHMCS and nothing has been done. The module does not work and all I get is a generic response every 12 to 24 hours saying please send us your ftp and whmcs details. I have come to the conclusion that the ModulesGarden Domain Orders Extended For WHMCS does not work with WHMCS 7.7.1 Unless a fix is given I will be getting a refund.
  10. When logged in as a user if i go to Domains > My Domains > Click on 'my domain name' to manage it > Click Get EPP Code. I see The EPP Code for your domain is: xxxxxxx How can I can change this line of text to read Please contact us to retrieve your EPP code
  11. Does anyone use this addon from modulesgarden.com? I have installed it and it is not working when searching for a domain name the loading icon next to the domain name just keeps loading and nothing ever happens. I have contacted their support but there is no response..
  12. I just bought a wordpress theme but I also bought lagom theme for whmcs. With the wordpress theme they use the plugin whmcs bridge and it requires the root login details for the whmcs install. Is this safe to do? Giving your whmcs root logins to this whmcs plugin? https://wordpress.org/plugins/whmcs-bridge/ Am I on the wrong path here? I thought lagom for whmcs would allow me to add simple things like an About Us page, but maybe not. So far I have spent nearly $200 and just have a whmcs with a members area, nothing that could be shown to the public.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated