Jump to content

Giles

Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Giles

  • Rank
    Junior Member
  1. I can confirm this is now working as expected. Awesome Work and prompt fix 🙂
  2. Hi Chris, no just 1 domain. the PHP Info does show as 7.2.29 I have changed the PHP Version on the hosting server back to PHP 7.3 instead of 7.4 but still getting the same warning. I don't understand why i set the server to use 7.3 via cPanel but WHMCS PHP Info shows 7.2.29. Probably a question for the server host more than this community then I suppose.
  3. Hi All, On my System Health Status Page and the Dashboard it says..... PHP Version Your PHP version 7.2.29 is supported by WHMCS. The PHP 7.2 branch no longer receives regular bug fixes and will only receive critical security updates until it reaches its end of life. Please see our documentation for more information. but my Hosting Server is running version 7.4 of PHP (See Screenshot attached) Do i need to run something in WHMCS to update the System Health Page so the warning goes away ? I am Running WHMCS 7.10 (Latest Version), but the warning is not new and was also in previous WHMCS Version. Cheers Giles
  4. Hi I have just upgraded to WHMCS 7.10 and enabled the Weebly Free Plan as an Addon to Hosting Packages. The Weebly MarketConnect Config Pages have an option to add the Free Plan automatically to any Hosting Plan selected by customers, but this is not working. Also it is ignoring the addon weighting and therefore the FREE Plan is at the bottom of the Paid Plans in the Addon List. Any ideas how to change this behaviour ? Many Thanks Giles
  5. Hi I have upgraded to 7.7 successfully. I know that 7.7 is now compatible with newer versions of PHP. Am I safe in changing the PHP Version on my server now to be on the latest version ?\ I am currently on PHP 7.2 and have an option of upgrading to version 7.3. What do you think ? Any extra extensions to check (or indeed uncheck) ? Cheers Giles
  6. Thanks Brian, I have resolved this by disabling the recapture on the domain check page. Not the best plan but solves the issue for now :-) Thank you for alerting me to it.
  7. Sorry to waste your time here, Google Chrome was the culprit ! After clearing its cache etc... it now works fine. I will close this issue.
  8. Hi I have upgraded to 7.7 and now when i try to search for a domain name to register it just hangs i.e. keeps whirring around. I have been through the template changes from 7.6.1 to 7.7.0 and have made all the updates. I have checked the head.tpl file which I read when someone had the same issue back in an older upgrade as being the cause but it is fine. If i switch the template to Six, then it domain search is working OK. Could someone point me in the right direction of the files that would cause this issue (other than the locked up php files i.e. cart.php etc...) This suggests an issue with the template I am using but i am not sure which file to look at to see if I can see why. If you want to see what happens for yourself..... https://keen2host2.co.uk . and then navigate to Domains >> Register a Domain >> Search for a domain Name Many Thanks for any pointers or files I could just update/replace to get this working again. Cheers Giles
  9. Welcome to WHMCS.Community Giles! We're glad you're here please take some time to familiarise yourself with the Community Rules & Guidelines and take a moment to introduce yourself to other WHMCS.Community members in the Introduce Yourself Board.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated