Jump to content

Jessie Abernathy

Member
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by Jessie Abernathy

  1. Sorry I'm a little confused.. so how do I fix it? and where? WHMCS? or in my cPanel?
  2. No i don't see any errors when i manually execute the cron job from the shell (see attached screenshot) Here is a screenshot of my automation settings inside WHMCS (see attached screenshot) Here is a screenshot of my settings in my cPanel (see attached screenshot)
  3. Can someone please explain to me why I'm getting this weird cron email message? (see attached screenshot) It says that my cron is not executing when it is supposed to (which is set to 9:am) this System cron in WHMCS is set to run every 5 minutes, and then there are 2 cron jobs that run the same cron.php in my cPanel (one of them runs every 5 minutes, and one is set to run at hour 9) so I'm not sure what i'm doing wrong... I need help :) :)
  4. Has anyone ever had this happen? Here are some screenshots Joshua Harris from Raw Money Entertainment for some reason when he posts his content in the support ticket (im assuming he hits "Reply") it puts the content into Dionysus Gray's account (notice the mp3 file in Dionysus Gray's support ticket in one of the screenshots) Is this a common issue where I don't have something configured correctly? I've had to manually take the replys to the tickets and put them into his account, why is this happening?
  5. I believe the problem is solved as I have no more errors in my dashboard that "Need Attention" 🙂 well, it says 1 thing needs attention but when I click "View Issues" it says "Looking Good!"
  6. Ok, so I don't know if Im able to access my server on a terminal, but my webhost did run the command for me i believe and got back to me with the results --> see attached screen shots I'm assuming that's the output from running the command you gave me php -q /home/mmdnetwo/whmcsdata/crons/cron.php -F all -vvv
  7. I have since solved this issue.. it wasn't even in the Payment Gateway settings.. it was in the Addon Module for the Transaction Lookup ID (LOL!) I had the wrong credentials entered in there, I got the correct credentials now and i can see my paypal balance (which is $0.00 but still!) Thanks for your help 🙂
  8. I am getting this error with my Cron --> see attached screen shot In the dashboard it says that my Cron has not ran succesfully, but in Settings -> Automation Settings , it says it has, and runs every 5 minutes... Do I have something not configured correctly?
  9. I am getting this error in my dashboard PayPal Balance: Error: Security header is not valid I thought that I had entered my Paypal credentials correctly and everything was working fine... But I guess not 🙂 Shouldn't I be able to see my paypal balance right there? (see attached screenshots)
  10. Thank you for your help.. I have since figured out what I was doing wrong :) I have since configured all three sign-in integration's successfully :)
  11. I am having trouble with some of my sign in integrations I follow the documentation to the letter step by step, but I still can't get my Google and Twitter sign-in integration to work.. I created the apps in both developer panels (according to the documentation) and I always get an error "Invalid Details" I attached a screenshot for my Twitter integration..
  12. The other night, I was doing more testing on my WHMCS order flow (I created a test client, and a couple promotion codes that set the prices to zero), and I registered a domain name I use enom.com as my registrar (i got a free account with my reseller hosting package). The domain name I registered was actually a domain name I was planning on keeping and putting up a website on, but I accidentally deleted the order (thinking it was one of the other test orders).. The domain name still shows as registered to my enom.com account, but there is no hosting or anything associated with it anymore, how do I link it back up with my WHMCS (or is that possible?) Here are some screenshots of my enom.com and where I terminated the account in WHMCS..
  13. You are the man! Thank you so much! I thought the promo code in the button was kind of janky 🙂 I will get on those changes right away 🙂 -Jessie A.
  14. I see 😎 what values would i fill in there ? Would i use my username and password for WHMCS or my cpanel ? Im confused . . what server do i select ? ( be gentle im a super newb hehe 😎)
  15. For some reason I'm not getting my welcome email when I sign up for one of my products.. I am trying to set it up to where the customer receives an email after they have paid (for my web design service, so it is the email template "Other Product/Service Welcome Email") with instructions to create a support ticket with my Design Team department so they can upload any logos or graphics they wish the developer to use.. I have it set to send the welcome email automatically (see attached screenshot), and I edited the email accordingly (see the attached screenshot) but when i do a test order, I never get the email..
  16. When I try to accept my test order I get this error (see screenshot) The order is for a product bundle I created that bundles a custom built website with a free domain name and hosting for a year.. The domain name registration was successful, I got all my login details and emails (the standard ones that are sent for a new order for domain and hosting) I just get this error when Accepting the order.. I am still new to WHMCS and still haven't had any real clients sign up through the system, so I don't really know why I am getting this error 🙂 -Jessie A.
  17. Can you assist me with this? When I tested this configuration, I created a promo code to where it set the price to zero for everything (so I could check all the way out), and I registered my domain name (mmd916.com) and everything went through and worked correctly.. This is what it says in my client area (see screen shot) It says that the first payment for the domain name is $0.00 but the recurring amount is $16.42 per year and next payment is next year .. Is that going to happen with my hosting too? (where it is $0.00 for the first year and $95.88 every year after that?) or is that going to be free after auto-renew ? I also included screenshots of my configuration..
  18. I am new to WHMCS, and I recently created a test client so I could test the functionality of my order forms and such... I created a promo-code to basically just bring down the price of a product bundle I created to $0.00 so I could go all the way through checkout to automatically provision the product.. When I did that I got this email (see attached screenshot) telling me --> An order has received its first payment but the automatic provisioning has failed and requires you to manually check & resolve. Client ID: 5 Domain ID: 1 Registration Type: Register Domain: maid4it.net Error: Bad User name or Password *link to my WHMCS login page* What does this mean? When I was testing out WHMCS with my test client, I created a couple of orders, and then immediately deleted them (I never checked the email until after I did all that).. Is it giving me this error because I cancelled and deleted the orders?
  19. I use WHMCS to bill my web design clients.. I was wondering (and sorry if this has already been covered in another thread) if there was a way to set it up to where the customer can upload his/her logo and graphics they wish to use in the design of their site during checkout.. I tried to do it in "custom fields" but there is no option for a file upload, only text box/area, link URL, etc.. I have seen threads where people were saying it's not possible, but that's all I could find (the threads were from a couple years ago) Thanks, Jessie A.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated