Jump to content

graisbeck

Member
  • Content Count

    114
  • Joined

  • Last visited

Community Reputation

1 Neutral

About graisbeck

  • Rank
    Level 2 Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @brian! Thanks for that.. It fixed the page title but the breadcrumb is still incorrect. I've raised a ticket with WHMCS. Thanks again.
  2. Hi, After updating to v8, Sitelock VPN does not produce a valid page title, it displays as 'store..title'. I have tried downloading a new copy of english.php then uploading to WHMCS>lang> but no change. See image. Same happens with Six template. Any ideas on how to fix this would be appreciated. Regards, Gary
  3. I'm using WHMCS 7.8.3 with Go-Cardless for direct debits and Stripe for collecting card payments. In my customers' client area under 'Payment methods' I can see add a new card and edit current card, but I don't see add direct debit. The only way customers can change payment method is by choosing it from the drop-down on the recurring invoice which is sent out. Surely, there must be another way for customers to change their method of payment. Am I missing something here?
  4. Quick update - the issue is now solved, there was a custom hook which was causing the problem. Thanks to all who had an input 🙂
  5. @brian! Yes, I did raise a ticket with WHMCS support. They got back to me this morning, this is what they suggested - So I uploaded the full order form directory via FTP and I still have the same issue. I am now waiting for WHMCS support to reply again. Yes, I've already changed my order form template to Modern.
  6. I get the same Oops error when using the 'Six' theme as I do when using my custom theme. I've now asked WHMCS for help with this. Thank you for your help.
  7. ??????? Since you said that you had solved this I was hoping that you would expand on your reply to help me!
  8. Hi @brian!, Yes, I've deactivated the Tawke addon, deleted cache, deleted template_c files, yet, I'm still getting the error. This is getting to be really worrying. I'm only a small business trying to expand, so every client counts. And now, I'm desperate!! so, I'm thinking if I should make a full restore from a backup before I did the update. But, will the restore alter client invoices and payment history etc? Thanks for your help with this.
  9. So I managed to do a full overwrite via FTP and I still get an error which is slightly different to my earlier post (I deleted everything in templates_c) - Error: Call to a member function getButtonClass() on string in /home/gladston/templates_c/1e175e746405df65891a13e614b50178bf95e219_0.file.domainregister.tpl.php:72 Stack trace: #0 /home/gladston/public_html/vendor/smarty/smarty/libs/sysplugins/smarty_template_resource_base.php(123): content_5c70419ac03128_96123695(Object(Smarty_Internal_Template)) #1 /home/gladston/public_html/vendor/smarty/smarty/libs/sysplugins/smarty_template_compiled.php(114): Smarty_Template_Resource_Base->getRenderedTemplateCode(Object(Smarty_Internal_Template)) #2 /home/gladston/public_html/vendor/smarty/smarty/libs/sysplugins/smarty_internal_template.php(216): Smarty_Template_Compiled->render(Object(Smarty_Internal_Template)) #3 /home/gladston/public_html/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php(232): Smarty_Internal_Template->render(false, 0) #4 /home/gladston/public_html/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.php(116): Smarty_Internal_TemplateBase->_execute(Object(Smarty_Internal_Template), NULL, NULL, NULL, 0) #5 /home/gladston/public_html/vendor/whmcs/whmcs-foundation/lib/Smarty.php(0): Smarty_Internal_TemplateBase->fetch('/home/gladston/...', NULL, NULL, NULL, false, true, false) #6 /home/gladston/public_html/includes/clientareafunctions.php(0): WHMCS\Smarty->fetch('/home/gladston/...') #7 /home/gladston/public_html/cart.php(0): outputClientArea('domainregister', false, Array) #8 {main}
  10. My WHMCS licence is through my hosting reseller, so I don't have a login to access the downloads.
  11. I updated from 7.6.? to 7.7.1 via the update link within my WHMCS admin.
  12. Emptying templates_c directory unfortunately, didn't fix the error.
  13. Hi, No, I haven't tried that. So I just delete everything inside the templates_c folder?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated