Jump to content

JohnnyL

Member
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JohnnyL

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @jclarke Bought the module > Invoice auto login.. > and it works nice on WHMCS v.7.9. 😁
  2. Hi there! I havent got this module yet, but i'm interested in buying it, So after the order, will it include any future updates? eq, if there are any updates out or break the site because of whmcs updated something etc. and whats the diffrence with Email auto login and invoice auto login? Cant i just use the same link in both of them? Please let me know, Thanks again! 🙂
  3. ahh, yea i was about to read it and try it out, but the english is bad in the post lol had to re-read twice, did you manage to fix it? What about the link not being expired? Can we add a time stamp to it like, 20 days? And what happens if the email address, or password is changed? Honestly my guess is the other 'paid' modules are the same, but build a bit fancier with some GUI options inside them. what are your thoughts on that,,
  4. Hi Brian, fast reply as always :), i just checked it out, but they sell it with an yearly fee... was thinking more for an just 1-time fee.. if there aint any free solutions out there.. Lets see if there any other replys by users that can suggest something alternatively. Thanks !
  5. Hi guys, So i've been wondering, is there any good and safe way to let clients that receive an email with invoices, to click on a link to automatically login - or go to the gateway,, to pay the invoice? Right now its a bottleneck if they don't remember their login credentials.. they cant click to pay the invoice. And i saw some modules in the marketplace but all are outdated 😕 so meh, not going to try them, probably not getting maintenance anyway so thats out. Hope i've explained clear enough for what im looking for.. Thanks guys!
  6. Hi, So i was looking for something like this.. will you ever update it or whats the deal? Please read the review in the marketplace, the buyer had problems when changing email..
  7. i see.. well weird.. i think the correct way would be, if you delete the concept (unpublished) it should delete the number with it aswell.. makes sense
  8. Well yes.. i have updated.. clicked on a client, and tried to generate an invoice.. then i preview it through the pdf preview.. and still showing the wrong format.. dont know what else to do.
  9. so i updated everything till 7.7.1, but its still giving me the plain invoices... still not working. is there anything else i gotta do specially to re-enable it?
  10. apperantly php 7.3 is not that compatible.. I switched back to 7.2, and updated successfully now! Thanks man!! this solves allot. BTW could you check my other topic about concept invoices , to while we at it? appreciated !
  11. hey mate thank you for the quick reply, Im on v7.7.0 and using php7.3... (is 7.3 compatible?) and when i click to update. i get the following errors; Failed to retrieve latest version: Loading composer repositories with package information Updating dependencies [ErrorException] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? update [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--lock] [--no-plugins] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--with-dependencies] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [-i|--interactive] [--root-reqs] [--] [<packages>]... What to do about it? @brian!
  12. Guys, Another weird behavior i've noticed, or just not noticed before all the time.. Lets say the current invoice is '50' .. When i create an concept > it makes '51' .. thats correct. BUT if i delete that concept invoice (unpublished).. it still keeps the number '51' .. So when i generate another one or when a real invoice is generated, it generates '52' .. thats annoying, because '51' was deleted.. and not used.. Is this normal behavior? To continue numbering the invoices, even if the invoice was a concept and not published? please clarify, how to handle this correctly, because sometimes i like to make up concept invoices to see how it going to look like, or to use it later on. Thanks guys!!
  13. Guys, I was using custom invoice numbers from within now known as 'Tax Configuration'' .. So i didnt change anything there in the settings, I have it active, and it was working before all the big updates.. But its not working anymore.. When i create a test invoice, or when a real invoice is generated.. i notice it makes the plane ''#56 '' invoices... How to fix this issue?? IT looks really bad for business, and foor the booky, when the numbers are all messed up. Check the attachment, ive added the screenshot. Thanks allot!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated