Jump to content

keyboardmls

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About keyboardmls

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just wanted to update that I'm using the Standard Cart order form and WHMCS version 8.1
  2. We were unable to connect your account. Please contact your system administrator I am getting this error on the new user registration screen during checkout. I've read the Twitter integration troubleshooting and it says this is due to having incorrect callback URLs. My callbacks are correct as I can login with Twitter once I click the button. For some reason this error just shows up automatically before any login integration button is pushed. It shows up even with Twitter login disabled. It also shows up on a custom template and both the Six and Twenty-One default templates. If anyone has an idea on a fix I'd greatly appreciate it!
  3. After navigating to Setup > Administrator Roles and then clicking the edit icon next to the admin role group the "Widgets" section does not show any options to enable or disable. Does anyone know what might be causing this? Is this only for custom widgets and not the preinstalled ones? Thanks!
  4. There is no refresh button for the green pending orders widget. I've refreshed the page and cleared the cache many times to no avail. This is happening to other users as well after upgrade to 7.1. This is definitely a bug and not just a matter of waiting for the cache to refresh.
  5. Yea cleared cache and refreshed many times. Still have one "phantom" pending order.
  6. You would have thought they would put it there but it's not. It seems the only place to see what was actually terminated/suspended is sifting through the activity log.
  7. Is there a way to have the 7.1 cron email show the name and service ID of clients who have been suspended or terminated? This was standard in previous versions however has been removed in 7.1. Any insight is greatly appreciated!
  8. Did you find a fix for this issue? The same thing is happening to me.
  9. DESCRIPTION Dashboard pending orders show as 1 in the new green box in the dashboard when there are no actual pending orders. It shows correctly as 0 at the top of the page but not the green box. STEPS Upgrade to 7.1 ADDITIONAL INFORMATION I was on 7.0.1 and everything was working fine. I had 0 pending orders at the time of upgrade. After upgrade to 7.1, there was 1 pending order in the green box however 0 actual pending orders.
  10. Dashboard pending orders show as 1 in the new green box in the dashboard when there are no actual pending orders. It shows correctly as 0 at the top of the page but not the green box. Does anyone know how I might be able to fix this? Thanks!
  11. I have added skip --TicketEscalations to my only cron and notifications still appear in the activity log every 5 minutes. Does anyone know what could possibly prevent this from working? Thanks for the help!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated