Jump to content

pacificsky

New Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pacificsky

  • Rank
    Newbie
  1. pacificsky

    Cron not working, ionCube error

    Found the issue. Had to update the php path in the cron job to: [b]/usr/local/bin/php[/b] -q -f /home/[account]/[folder}/crons/cron.php I'm assuming this is going to be different for every web host. But I hope this helps someone else.
  2. I'm getting the following (email response) error when I try to run the automated cron: My web host confirmed that my ionCube Loader was properly installed. PHP 5.6.29 (cli) (built: Jan 11 2017 17:04:20) Copyright (c) 1997-2016 The PHP Group Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v5.1.1, Copyright (c) 2002-2016, by ionCube Ltd. They thought there might be an error with the /crons/cron.php file, though it is "ioncube encoded" so they were unable to view the code. This is the command I'm running in my cron: */5 * * * * php -q /home/[account]/[folder]/crons/cron.php When i run this in the command line it works just fine: php -q /home/[account]/[folder]/crons/cron.php I am running a VPS on LiquidWeb server and my WHMCS is version 7.1.1. I read threads where people added "/opt/php56/bin/php" to the cron job, but I don't have /php56/ in my /opt/ folder. Thank you in advance for your help.
×

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated