Jump to content

HarryAdney

Member
  • Content Count

    55
  • Joined

  • Last visited

Everything posted by HarryAdney

  1. Hi everyone, Looking at my error_log today I see "Uncaught TypeError: Return value of Symfony\Component\Process\Process::close() must be of the type int". Any ideas? Thanks
  2. Cheers Edward, I've opened a ticket as suggested and hope to have the situation sorted soon. Thanks everybody!
  3. Hey guys, many thanks for your help. I've asked the team to get me the current full zip file and I'll reinstall. Is it safe to reinstall over the current installation? I know it probably isn't ideal, but...
  4. Thanks John. I've enabled the errors, but the page is exactly the same. I always assumed the website was affected by the errors setting, rather than WHMCS itself. I've opened the activity log and it's taking a long time to load. Apparently there are 7128493 records in 142570 pages! It also seems to have knocked my site offline - it's showing a 503 error now. I did set the "limit activity log" to 10000 originally, so I haven't a clue why it should be 7128493 now. Wondering if I should reinstall... or maybe go be a window cleaner lol.
  5. My configproducts.php page (Setup>Products/Services>Products/Services) is missing it's css since the 7.8.0 upgrade. Checking the source code, it seems the header and footer includes are missing. I've checked a few other pages, which are unaffected. Any suggestions? Many thanks.
  6. Cheers Chris, Yeahg I know about linking to a specific product, I was just concerned that my affiliates would lose their potential income. I assume the affiliate link just creates a cookie, then does the redirect?
  7. Hi guys, Quick question, when testing out an affiliate link the page redirects straight to my home page, i.e. clicking on https://domain.com/*?aff=1 redirects straight to https://domain.com. Is this correct? Cheers, Martin
  8. Hi everyone, I created an account for a new client. I set them up with package 1. I later changed it to package 2, which shows fine in WHMCS client profile, however, in cPanel they are still provisioned with the original package. What do? Thanks.
  9. My friendly URLs option was set to use basic URLs. I've just changed it to full friendly rewrite, and I can now see the configure box. Now to get a token! Many thanks.
  10. Hi everyone, I got the modal on the dashboard advising of the exciting new changes in version 7.7. I clicked on the option to activate Slack, but WHMCS returned a 404. Please see attached images in order. Thanks.
  11. Hi all, Just tried manually adding a new client and this error message displayed. "Customer modification for User redacted@redacted failed: User does not exist at FriendlyDisplayName (585713) - User ID: redacted" Obviously, I added the "redacted" text 😐
  12. Hi all, Just tried manually adding a new client and this error message displayed. "Customer modification for User redacted@redacted failed: User does not exist at FriendlyDisplayName (585713) - User ID: redacted" Obviously, I added the "redacted" text ;)
  13. Thanks again Brian. Not just blind but mad as well. I was sure I clicked on that and it just took me to the home page. It's probably because I've got so many tabs and browsers open, lol. either that or senility is taking hold.😟
  14. Ok, am I going blind or is there no way for a client to get back to the summary page ("Welcome Back, <name>") after they've visited another page, other than to hit the browser back button or manually remove the action from the url?
  15. Thanks mate. Do I just upload owndomain.php to the hooks folder? I'm not familiar with hooks, tbh.
  16. Awesome brian!, Thanks for getting back to me on this so quickly. Is there a setting I can use to stop people doing this?
  17. Hi everyone, I have a signup for shared hosting. On the manage orders page, where I can manually accept, cancel, cancel and refund, etc., the following information shows: Item Description Billing Cycle Amount Status Payment Status Shared Hosting Hosting Packages - Unlimited Package datasupplies.harryadney.com (www whois intoDNS) Monthly £19.99 Pending Incomplete The domain appears to be a subdomain of my domain (harryadney.com). Is this normal until the order is accepted?
  18. I see this in Setup > Addon Modules. I use MailChimp; is it safe to delete the legacy module and am I correct in thinking it's the one shown in module/addons/admin? Cheers
  19. I bet there's more than 30, but most haven't bothered posting to the group.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated