Jump to content

Ranjan

Member
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About Ranjan

  • Rank
    Newbie

Recent Profile Visitors

529 profile views
  1. It was not a firewall issue, I just modified the app and submited for re-verify. it worked.
  2. Yes, followed the whole method, used port 995 too, but not working.
  3. HI there, I just tried to setup Pipe ticket using pop3 but seems not working, any suggestion.
  4. Recently upgraded to WHMCs 8.4 and when I try to accept any Order , Getting this Error. There is nothing is log file. What should I suppose to check for Troubleshooting ? Thanks,
  5. Hi there, I want to show a custom notice to those customer who has a particular product activated. How can I archive the same?
  6. Hi there, I don't know it's right category or not to ask this question, but {$client_password} field returns nothing, not even ******* kind of thing in new user welcome email. I already double checked email templates, using latest version 8.0.2 Is this a new privacy feature or bug?
  7. Here is the error message SMTP ERROR: Failed to connect to server: Connection timed out (110) SMTP connect() failed. github.com/PHPMailer/PHPMailer/wiki/Troubleshooting Email Sending Failed - SMTP connect() failed. github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
  8. Hi there, I recently moved my WHMCS to another hosting and come to know that my WHMCS installation sending system emails via phpmail instead of SMTP , so I just updated my settings to send emails via my smtp account. Now the problem is WHMCS can't able to send any email, it showing a timeout page after about 30 sec. I also asked sendgrid support (smtp provider) about this, they told me to whitelist server ip, I did that. but problem not solved. Here is the error msg from activity log: Email Sending Failed - SMTP connect() failed. github.com/PHPMailer/PHPMailer/wiki/Troubleshooting What I can assure that my entered smtp details are correct, and even worked on my previous hosting ( hosted on a vps). So, please look into the matter and help me if I made any mistake. Thanks.
  9. Hi there, I am using whmcs in my webhosting site, default currency is USD. Now, here is my problem.. I just parked another domain (mydomain.in) in my whmcs installation (installed at mydomain.org) now I wish to send all my visitor who visit the 2nd domain (mydomain.in) with predefined default currency is in INR. I already tried whmcs api, but in that case, I have to forward my 2nd domain, can't park that ! Is there any other way to do that ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated