Jump to content

Mike4286

Member
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mike4286

  • Rank
    Level 2 Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you know of any decent SEO plugins that are updated often, please let me know. I want to create custom titles and meta tags for all pages, specifically for individual products. Example. cart.php?a=add&pid=45
  2. Hello, Recently I upgraded to a new server and WHMCS appears to be working fine, albeit when new accounts are created I receive the following message in Pending Module Queue. Module/Action: cPanel / CreateAccount Failure Reason: You must provide either an IP or Hostname for the Server I have gone into Products/Services > Servers and when I test the connection on new server, it shows "Connection successful. Some values have been auto-filled" . I'm using API Token. The old server is disabled. Also when I go to Products/Services > Edit Product and click on Module tab it displays "No server found so unable to fetch values". Could someone please help?
  3. Hi, It would be great if you could allow us to reset all stats to zero in Link Tracking with a check box and select all, Reset to zero.
  4. For the past few years, the green Pending Order Badge has always shown 2 pending orders, although there is none to be found. Even when I accept, cancel or delete all orders it always gets stuck at 2. It works fine when new orders are placed, and the numbers go up/down, although it always shows 2 Pending Orders, when there is actually none. Is there any fix to this? Im currently using Version: 7.8.1
  5. Can anyone confirm if the name is marketing_emails_opt_in or marketingemailsoptin ?
  6. I'm not quite sure which column(s) need to be added.
  7. I just recently noticed this error come up after upgrading to latest version ( Version: 7.6.1 ) and a customer also notified me the same error when trying to signup. Searched everywhere and cannot find a solution. Any help? Oops! Something went wrong and we couldn't process your request. Please go back to the previous page and try again. If the problem persists, please contact us. « Back to Homepage For additional assistance, please reference the WHMCS TroubleShooting Guide » exception 'PDOException' with message 'SQLSTATE[42S22]: Column not found: 1054 Unknown column 'marketingemailsoptin' in 'field list'' in /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php:462 Stack trace: #0 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(462): PDO->prepare('update `tblclie...') #1 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(706): Illuminate\Database\Connection->Illuminate\Database\{closure}(Object(Illuminate\Database\MySqlConnection), 'update `tblclie...', Array) #2 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(669): Illuminate\Database\Connection->runQueryCallback('update `tblclie...', Array, Object(Closure)) #3 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(467): Illuminate\Database\Connection->run('update `tblclie...', Array, Object(Closure)) #4 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(410): Illuminate\Database\Connection->affectingStatement('update `tblclie...', Array) #5 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Query/Builder.php(2072): Illuminate\Database\Connection->update('update `tblclie...', Array) #6 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Eloquent/Builder.php(531): Illuminate\Database\Query\Builder->update(Array) #7 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Eloquent/Model.php(1551): Illuminate\Database\Eloquent\Builder->update(Array) #8 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Eloquent/Model.php(1470): Illuminate\Database\Eloquent\Model->performUpdate(Object(Illuminate\Database\Eloquent\Builder), Array) #9 /home/mydomain/public_html/whmcs/vendor/whmcs/whmcs-foundation/lib/User/Client.php(0): Illuminate\Database\Eloquent\Model->save() #10 /home/mydomain/public_html/whmcs/admin/clientsprofile.php(0): WHMCS\User\Client->marketingEmailOptOut() #11 {main} Next exception 'Illuminate\Database\QueryException' with message 'SQLSTATE[42S22]: Column not found: 1054 Unknown column 'marketingemailsoptin' in 'field list' (SQL: update `tblclients` set `emailoptout` = 1, `updated_at` = 2018-09-27 10:22:45, `marketingemailsoptin` = 0 where `id` = 998)' in /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php:713 Stack trace: #0 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(669): Illuminate\Database\Connection->runQueryCallback('update `tblclie...', Array, Object(Closure)) #1 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(467): Illuminate\Database\Connection->run('update `tblclie...', Array, Object(Closure)) #2 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Connection.php(410): Illuminate\Database\Connection->affectingStatement('update `tblclie...', Array) #3 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Query/Builder.php(2072): Illuminate\Database\Connection->update('update `tblclie...', Array) #4 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Eloquent/Builder.php(531): Illuminate\Database\Query\Builder->update(Array) #5 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Eloquent/Model.php(1551): Illuminate\Database\Eloquent\Builder->update(Array) #6 /home/mydomain/public_html/whmcs/vendor/illuminate/database/Eloquent/Model.php(1470): Illuminate\Database\Eloquent\Model->performUpdate(Object(Illuminate\Database\Eloquent\Builder), Array) #7 /home/mydomain/public_html/whmcs/vendor/whmcs/whmcs-foundation/lib/User/Client.php(0): Illuminate\Database\Eloquent\Model->save() #8 /home/mydomain/public_html/whmcs/admin/clientsprofile.php(0): WHMCS\User\Client->marketingEmailOptOut() #9 {main}
  8. I have reproduced the error a few times (clicking test botton) and shows this in my logs: I'm not sure what to make of this. Would appreciate any help. Also, it appears the open support ticket link is not working on this site.
  9. I'm not even able to open a support ticket as the link is not working. 😠 Where is the support ?
  10. I have noticed that when a user signs up for a web hosting plan, the cpanel account does not create automatically and I have to create them manually. It was working fine for many years until now. When I look at * Product/Services > Servers * it shows that it fails to connect to server when clicking the * Test Connection * link and returns an error * FAILED: Array *. I have checked the username/password and hash many times and still returns a connection error, even after updating to new passwords. I found that some people have resolved this issue by updating to the latest WHMCS version. I am currently using Version: 7.1.1, though when I try to upgrade to the latest, I receive an error * An error occurred while communicating with the server. Please try again.* Could someone help?
  11. Hello, I have a custom domain search form on my website, although when entering a domain and click go, it goes to the WHMCS Register a Domain page, and customer has to enter the information again into the form and click search again. I have tried everything and cannot seem to make it carry the domain straight to the domain search process within WHMCS. Could someone help? This is my current form: <form method="post" id="domain-searchform" action="https://www.mydomain.com/host/cart.php?a=add&domain=register"> <div> <input class="input-text" name="s" id="s" value="Enter your Domain Name here..." onFocus="if (this.value == 'Enter your Domain Name here...') {this.value = '';}" onBlur="if (this.value == '') {this.value = 'Enter your Domain Name here...';}" type="text" /> <select class="switch"> <option value=".com">.com</option> <option value=".net">.net</option> <option value=".info">.info</option> <option value=".org">.org</option> <option value=".ca">.ca</option> <option value=".us">.us</option> <option value=".co.uk">.co.uk</option> <option value=".biz">.biz</option> <option value=".mobi">.mobi</option> <option value=".tips">.tips</option> <option value=".guru">.guru</option> </select> <input id="searchsubmit" value="Search" type="submit" /> </div> </form>
  12. I have spent countless hours on this, trying to add the new extensions I mentioned above and still does not work. I have even upgraded to the latest version of WHMCS and received many orders for domains that were already registered. I have tried using all 6 different Whois providers and still shows some domains available, when they are not. Premium domain also does not work. It was embarrassing contacting customers to inform them that their orders have been cancelled. I have also checked the json file and everything seems correct.
  13. I appreciate your help. After performing a few tests on the front end, it showed a domain as available. That's fine, although when I checked with my domain registrar, it had the domain listed as a premium domain with a price tag of $15,000 per year, whereas I am selling the domains for the average price of $10-$20. Not sure if there's a work-around for this.
  14. Hello Brian, could you PLEASE help with the following ? .download .party .pro .stream .website .site .pw .space .top .bid .trade .webcam .accountant .loan .review .cricket .science .host .win .date .faith .online .men .club .press I am still using Version: 6.2.0.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated