Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 06/17/21 in all areas

  1. 1 point
    if it's the version for your installed WHMCS release, e.g if you have v8.1.3 installed, and it's the v8.1.3 version of standard_cart, then you shouldn't really need to do anything - probably the quickest check would be to see if there is mention of "metric" in the code of configureproduct.tpl - if there is, then you should be ok; if not, then you might be using an older version of the template.
  2. 1 point
    Our Time & Task Manager For WHMCS has already passed the WHMCS 8.1 compatibility tests , and is currently updated towards its support for the 8.2 version. Please submit a ticket to allow us a closer look into what is happening in your system - our support teams will be glad to help you take full advantage of any of our modules.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use & Guidelines and understand your posts will initially be pre-moderated